Community
AutoCAD LT Forum
Welcome to Autodesk’s AutoCAD LT Forums. Share your knowledge, ask questions, and explore popular AutoCAD LT topics.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Strange uneven border gap around title block

5 REPLIES 5
Reply
Message 1 of 6
CAME7
205 Views, 5 Replies

Strange uneven border gap around title block

Hi all

 

I have attached an A1 title block I've made with a 5mm border but the printable area line Autodesk shows isn't exactly 5mm.

 

I've denoted a red line 5mm exactly off the title block edge to show this problem better.

 

Not sure why this is happening, I've exhausted all settings to rectify but having no luck.

 

I produced a separate forum post regarding plotting issues and feel this has something to with it

 

any assistance would be fantastic

5 REPLIES 5
Message 2 of 6
pendean
in reply to: CAME7


@CAME7 wrote:

...I've made with a 5mm border but the printable area line Autodesk shows isn't exactly 5mm....


Your DWG is missing an important setting, so that's a big problem as it will likely change once this and other options are chosen

pendean_0-1717082021610.png

 

Basically, our titleblock is incorrect for the page size and pagesetup you chose to use is preset and you cannot change that.

 

You'll want to either adopt a custom page size that is your red outline, or buckle and change that to fi the predefines pagesize and pagesetup you've chosen.

 

For example, if I choose this:

pendean_1-1717082112741.png

Then these might just be all you need to fix:

pendean_2-1717082141269.png

 

pendean_3-1717082199326.png

 

Message 3 of 6
CAME7
in reply to: CAME7

Hi, thanks for responding

 

I've added/assigned a printer/plotter to the page setup (i.e. PDF) and makes no difference - the dashed Autocad border is uneven with the 10mm border

Message 4 of 6
CAME7
in reply to: CAME7

So, it is slightly better but still off - could it be something to with UCS settings?

Message 5 of 6
pendean
in reply to: CAME7


@CAME7 wrote:

So, it is slightly better but still off - could it be something to with UCS settings?


Not really, you missed the paper edge, I fixed it with MOVE command, see attached. But you are fighting something you cannot truly control in the end, if you want total control you need to be publishing to a much larger sheet then add cut marks, that's how professional printer shops do it.

Message 6 of 6
CAME7
in reply to: pendean

It's definitely a print/cad setting issue, what you've provided (many thanks) hasn't made a difference.

 

So the border is 10mm apart from the left side which is 12mm.

 

I use an HP Designjet T830, I've been playing around with the settings in the back end - the software doesn't allow you to adapt margin sizes like you can on CAD.

 

But strangely, when I plotted a PDF and printed the drawing via the HP Click application, all the borders were the same 10mm difference.

 

But when plotting directly via AutoCAD it keeps doing creating this issue.

 

I've wasted so much paper, its now got to the point where i'll accept the 2mm difference on one side

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums  

Technology Administrators


Autodesk Design & Make Report