Community
AutoCAD Forum
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Dimensions not showing when plotting

4 REPLIES 4
SOLVED
Reply
Message 1 of 5
luis-pl
3423 Views, 4 Replies

Dimensions not showing when plotting

Hello everyone,

 

When I try plotting a sheet from Layout with a drawing that has dimensions on it, the dimensions won't show up.

They are in their own layer, they are not frozen, also not VP frozen or NVP frozen, the layer is set to plottable.

 

I tried the solutions from the help manual, nothing worked.

 

I tried also solutions from the forum, nothing worked.

 

I tried different colors, ctb settings, and moving to other layers that plot, it didn't work.

 

I've spent half the day around this and just can't plot!

 

I tried moving drawing to another blank file and it plots. But I can´t move the whole drawing to a new file, because a new file doesn't have the same settings as my working file, so other problems would arise eventually. So I have to fix this within the file I am working on.

 

I tried plotting both in Autocad 2020 and Autocad Architecture 2021, none worked.

 

I have attached a simplified file, with the problem.

 

Thank you for the help!

 

 

no dim plot.JPG

no dim plot 2.JPG

  

4 REPLIES 4
Message 2 of 5
Alfred.NESWADBA
in reply to: luis-pl

Hi,

 

>> also not VP frozen

Can not agree with this statement.

Layer "14-DIM" is VP-Frozen in this layout.

 

20200502_232404_0001.png

 

- alfred -

------------------------------------------------------------------------------------
Alfred NESWADBA
Ingenieur Studio HOLLAUS ... www.hollaus.at ... blog.hollaus.at ... CDay 2024
------------------------------------------------------------------------------------
(not an Autodesk consultant)
Message 3 of 5
luis-pl
in reply to: Alfred.NESWADBA

Thanks,  but I triple checked before attaching it. Here in my pc VP Freeze is thawed, all of them (NVPF too).

 

You think that it might be a bug @Alfred.NESWADBA ?

 

😩

 

elo.JPG

Message 4 of 5
imadHabash
in reply to: luis-pl

Hi,

your Dimensions layer is frozen !!!

Capture.PNG

>> but I triple checked before attaching it. Here in my pc VP Freeze is thawed, all of them (NVPF too).

i'm afraid that you have to pick inside your viewport first ( make it active ) then check your layers . 

 

 

 




Message 5 of 5
luis-pl
in reply to: imadHabash

Thank you! I can't believe I missed this.

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums  

”Boost