Community
AutoCAD Forum
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Can't hide mesh edges

1 REPLY 1
Reply
Message 1 of 2
rdoonan
534 Views, 1 Reply

Can't hide mesh edges

I have a vendor compressor model made mostly of meshes which I have xreferenced into a drawing. I'm trying to make some plan and elevation views of this compressor along with some piping, but I can't seem to hide the mesh edges.  The edges appear as a mess of extra lines in my views and when I print. I have dispsilh set to 1 (although I don't think this variable applies to meshes), I'm using "legacy hidden" for my viewport shade plot, and isolines set to 4 (I've tried other values, nothing makes any difference).

I think the issue is not the visual settings, but the fact that the source model itself is made from meshes. I've tried converting them to solids, but only some of them will convert,  the rest are self-intersecting and can't be converted to solids, or smoothed enough. Re-drawing them is not an option as there are hundreds of them. 

 

Annotation 2020-07-02 113441.jpg

 

Does anyone know how to get these lines and make my arrangement drawings look normal?

1 REPLY 1
Message 2 of 2
sophia_lee
in reply to: rdoonan

hi @rdoonan,

 

If the mesh is from 3rd party software, there is possibility that our setting might not be applicable because they are using different intelligence. 

Please try one or more suggestions from below;

 

  • Increase the value of FACETRES. The maximum value is 10.
  • try FILLETEDGE command ( chain ) . >> Click << 
  • From Display resolution by OPTIONS command >> Display tab to change viewres and isolines values.

 

Hope this is helpful. please 'accept as solution' if this answers your question. 

 

Thank you, 


Sophia Lee
Global Product Support Specialist

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums  

”Boost