Community
AutoCAD Forum
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

BugOrFeature: Viewport 'ShadePlot' after switching ctab following by Undo

2 REPLIES 2
Reply
Message 1 of 3
cadffm
313 Views, 2 Replies

BugOrFeature: Viewport 'ShadePlot' after switching ctab following by Undo

 

Please fix this bug in the core program, it is present since a long time/versions.
(example of tested version AutoCAD 2013 and 2019)

 

Set 'Shade plot' value of a paperspace viewports to another value than 'as Displayed',
switch to another Layout tab, then use UNDO (1 step is perfect for testing) .
Check the 'Shade plot' value of your viewport(s) again, they changed to 'as Displayed'.


I would like to ensure with this topic the message to AutoDesk, even if I know in most cases
that this is not news for AutoDesk. (and gladly also at this point an update)

 

It has nothing to do with my Install, my files, my version, just to make it easy to understand: Open my attached file
Check 'Shade plot' property of that viewport, switch to model oder the other Layout and start Command: _UNDO 1
Back in the Layout, check the 'Shade plot' property value of that viewport again, it changed to 'as Displayed'

@Anonymous, I would be glad in version 2021 the bug no more to be found.

 

Some Autodesk staff motivated me over the last time to go this way,

so today I start with this thread which is also my very first in the AutoDESK forums!

 

Edit: added picture

190306-1.jpg

 

Sebastian

EESignature

2 REPLIES 2
Message 2 of 3
Alfred.NESWADBA
in reply to: cadffm

Hi,

 

can confirm the behavior.

(but can't repair it 😉 )

 

- alfred -

------------------------------------------------------------------------------------
Alfred NESWADBA
Ingenieur Studio HOLLAUS ... www.hollaus.at ... blog.hollaus.at ... CDay 2024
------------------------------------------------------------------------------------
(not an Autodesk consultant)
Message 3 of 3
Dan.Scales
in reply to: cadffm

Hi @cadffm,

 

I have also reproduced the issue where using the UNDO command to switch back to the previous Layout changes the Shade Plot setting for the VP in the first Layout.

 

Regarding the workflow, is there a reason that you use UNDO rather than using the Layout tab?

 

In any case as far as I can tell this hasn't been reported before so I will log it with our developers.

 

Thanks,

Dan

 

 



Dan Scales

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums  

Autodesk Customer Advisory Groups