Community
AutoCAD Forum
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Autocad very slow on workstation

6 REPLIES 6
Reply
Message 1 of 7
Anonymous
878 Views, 6 Replies

Autocad very slow on workstation

Hi,
 
We have some problems with autocad being slow.
We searched on the forums for solutions but we can't find any that fixes this problem.
 
Hardware Specs
Model HP Z420 Workstation
Processor Intel(R) Xeon(R) CPU E5-1650 v2 @ 3.50GHz - 6 cores
Memory 32 GB
Display NVIDIA Quadro K4000

We can see autocad uses only 1 core @ 100%

We tried new drivers/reïnstall/updates etc.

Opened the files on a laptop which runs it smooth?

 

Any idea how we can make this workstation run autocad fast?

 

Kind regards,

Mark Heijnemans

 

Tags (3)
6 REPLIES 6
Message 2 of 7
pendean
in reply to: Anonymous

Your AutoCAD variant and year version is...?
Your WIndows OS is...?
You store your files where? How are you connected to that location?

Post a screenshot of your GRAPHICSCONFIG command pop-up as well.


Message 3 of 7
Libbya
in reply to: Anonymous

You're also posting on the Dynamic Blocks forum and your post has nothing to do with Dynamic Blocks.  Installation and Licensing or the general Autocad forum would be more appropriate places to post your question.  

Message 4 of 7
Anonymous
in reply to: Libbya

Hi Thanks for the fast replies, and sorry for putting it in the wrong category.

 

 

Your AutoCAD variant and year version is...?

We are using : Autodesk AutoCAD 2018 - Student Version


Your WIndows OS is...?

Windows 10 versie 1803


You store your files where? How are you connected to that location?

Autocad is installed on a local SSD drive, and my drawings are on a fileserver which is a mounted drive to my PC.


Post a screenshot of your GRAPHICSCONFIG command pop-up as well.

 2019-01-09 13_21_16-Window.png

 

Kind regards,

Mark Heijnemans

Message 5 of 7
Erense
in reply to: Anonymous

First, AutoCAD can only address one core in most cases. You have to tell it to, in some cases, use a second core.

You can do this with WHIPTHREAD.

Second for a Xeon processor (mostly 6 cores) and Hyperthteading enabled om the PC your cores will be 12 cores.

100% Processor/12 cores is only (approx.) 8% usage per core. So 100% core is easily reached.

Try disabling Hyperthreading on your pc and activate WHIPTHREAD in AutoCAD.

 

See if the performance improves.

 

If my post answers your question, please click the "Accept as Solution" button. This helps everyone find answers more quickly!

Kind regards,

Edwin Rense
Cadac Group AEC BV
Supporting Consultant AEC
Cadac Group .
Message 6 of 7
john.vellek
in reply to: Anonymous

Hi @Anonymous,

 

I see that you are visiting as a new member to the AutoCAD forum. Welcome to the Autodesk Community!

 

 If you move the files to your local drive do you still have performance issues?  What kind of file server is in play and where is it located?

 

Is your AutoCAD 2018 fully updated?

 

 

Please select the Accept as Solution button if my post solves your issue or answers your question.


John Vellek


Join the Autodesk Customer Council - Interact with developers, provide feedback on current and future software releases, and beta test the latest software!

Autodesk Knowledge Network | Autodesk Account | Product Feedback
Message 7 of 7
john.vellek
in reply to: Anonymous

HI @Anonymous,

 

I am coming back to your thread to see if the issue or question you posed has been resolved.  If so, please mark the post or posts as Solution(s) to help others find the answer quickly. If your issue persists, please give me a bit more detail on this issue so we can continue to work towards getting this solved.


John Vellek


Join the Autodesk Customer Council - Interact with developers, provide feedback on current and future software releases, and beta test the latest software!

Autodesk Knowledge Network | Autodesk Account | Product Feedback

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums  

Autodesk Customer Advisory Groups