AutoCAD Forum
Welcome to Autodesk’s AutoCAD Forums. Share your knowledge, ask questions, and explore popular AutoCAD topics.

AutoCAD Forum

Reply
Post 1 of 4

2008 AutoCAD

570 Views, 3 Replies
05-29-2010 11:24 AM
Need help on two items.
1. The contrast of lettering of xref layer names on pull down window is so low that it is hard to read, particularly in the Model Space. Non-xref Layers are fine. Is there a way the contract can be increased so that the layers can be read easily. The fort size also seems to be smaller than the non-xrefed layers. The background of the window is white. The lettering is Black

2. Is there way to copy Layer ID with pertinent information from one drawing to another Drawing?
Highlighted

Re: 2008 AutoCAD

05-30-2010 06:21 AM in reply to: apanbasu
1. Look up xref fading, a feature that started in 2008: Options command has
a setting for that too.
2. ADCENTER command: have both files open.

--
Dean Saadallah
http://LTisACAD.blogspot.com
--
Post 3 of 4

Re: 2008 AutoCAD

06-06-2010 03:57 PM in reply to: *Dean Saadallah

This may have nothing to do with it all, but OP would you like your layer list to not include XREF layers at some point? Make a layer filter called No XREFs using the following argument:   ~*|*

I hope my info was useful, but if by some odd chance it actually solved your issue, feel free to mark your post as "Accept as Solution". Thanks! :)
Post 4 of 4

Re: 2008 AutoCAD

06-07-2010 08:39 PM in reply to: apanbasu

Sorry for the late response. I tried fade setting at "100" and at "0". the xref names stayed the same. Non-xref layers have no problem.

 

At this time I am living with it. May be my old eyes are the cause..

 

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post