AutoCAD for Mac Forum
Welcome to Autodesk’s AutoCAD for Mac Forums. Share your knowledge, ask questions, and explore popular AutoCAD for Mac topics.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

AutoCAD LT 2022 lagging and using 100% CPU

2 REPLIES 2
SOLVED
Reply
Message 1 of 3
chelseadriver1
1225 Views, 2 Replies

AutoCAD LT 2022 lagging and using 100% CPU

Hi, 

 

First time posting.

I have been using AutoCAD 2020 on a 2012 Mac for ages.  Have been working mainly in small 2D files, with simple blocks and residential ground plans that are commonly vectored PDF's I have imported using PDFIMPORT. 

Seemingly out of the blue 5 days ago AutoCAD started to lag and give me the spinning wheel after about 5-6 moves, and would pause for 10 seconds- 1 minute. When this happens, the CPU space rockets from normal, up to 100%, then stops responding, then comes back down to normal..

I have checked and I have more than sufficient space remaining on my computers memory to run the program, to be safe though I have deleted a huge bulk of stuff and emptied the trash bin to make sure..

I have uninstalled AutoCAD 2020 and installed the most recent AutoCAD LT 2022, twice. 

I have shut down and restarted the computer 5 times. 

I have updated my OS to Catalina Version 10.15.7, most up to date OS for Macs (I believe) as of 06/23/2021

I have tried to work in other drawings and see if the problem persists, and it does, it is not a one drawing issue. 

I have PURGED and AUDITED several drawings.

I put all my imported PDF's onto one Layer and locked it when working, to minimize the things that could be tripping up CAD. 

I have cleared the CACHEMAXFILES to 0, then started up again and reset to 256

I have deleted temporary files and have enabled and disabled Hardware Acceleration

I am not working in 3D. 

The graphics card I have has been suitable for running CAD with no issue up until this point, it is a NVIDIA GeForce GTX 675MX 1GB. 

 

I truly don't know what the issue is, and am starting to panic because this is doubling the time it takes me to do something. Any help is appreciated!

 

Labels (4)
2 REPLIES 2
Message 2 of 3
maxim_k
in reply to: chelseadriver1

Welcome to Autodesk Forums!

 

Hi @chelseadriver1 ,

 

Try this:

Go to Blocks Palette -> Recent blocks tab, right-click inside Palette and select "Clear all" from context menu.

If this will help, you can keep Recent blocks tab always clear by setting System Variable BLOCKMRULIST=0.

 


Do you find the posts helpful? "LIKE" these posts!
Have your question been answered successfully? Click 'ACCEPT SOLUTION' button.


Maxim Kanaev
Architect
MARSS

MacACAD | Linkedin

Etiquette and Ground Rules of Autodesk Community
Message 3 of 3
chelseadriver1
in reply to: maxim_k

Thank you so much! I think its working. BLESS! such relief 

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums  

Technology Administrators


Autodesk Design & Make Report