AutoCAD Architecture Forum
Welcome to Autodesk’s AutoCAD Architecture Forums. Share your knowledge, ask questions, and explore popular AutoCAD Architecture topics.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Missing Properties Palette

11 REPLIES 11
SOLVED
Reply
Message 1 of 12
BBP-Arch
10954 Views, 11 Replies

Missing Properties Palette

ACA 2016

Ok, my partner, who I may have to disassociate from has created yet another problem I must solve. He was trying to dock his Properties Palette on the left side of his screen and he says it vanished. I can't find it. I've searched the web and this forum to find different solutions, none of which worked. I tried going into the CUI and the current workspace, but there was nothing about dockable windows. When he selects an entity, right-clicks and selects Properties, nothing happens. I'm wondering if it's off screen somewhere...

 

Any ideas? Thanks,

Scott

11 REPLIES 11
Message 2 of 12
robincapperw
in reply to: BBP-Arch

Have you tried resetting the workspace (choose a default Architecture one from the 'cog' on status bar)? Sometimes that will bring it back on screen


Robin
Autodesk AEC Collection 2020 - PC: HP Z6 | Win 10 64 | Xeon 3014 | 64 GB ram | Quadro P5000 - Tablet: Surface 3 Pro i5-4300u | Win 10 Ent 1703 64 | 8GB ram - Phone: Samsung S21 Ultra | Android 11
RobiNZ CAD Blog | LinkedIn
Message 3 of 12
robincapperw
in reply to: BBP-Arch

Other thing, in CUI under workspaces there is a palettes section. 

Be sure to edit the current workspace, palettes have properties for hide, dock etc, but not screen location so that may not help


Robin
Autodesk AEC Collection 2020 - PC: HP Z6 | Win 10 64 | Xeon 3014 | 64 GB ram | Quadro P5000 - Tablet: Surface 3 Pro i5-4300u | Win 10 Ent 1703 64 | 8GB ram - Phone: Samsung S21 Ultra | Android 11
RobiNZ CAD Blog | LinkedIn
Message 4 of 12
dbroad
in reply to: BBP-Arch

It has happened to me often. It's a bug in the program, not a deficiency of your partner.  The palette is still there. It's just that it is only 1-4 pixels wide.  If you hover over the edge that the palette got docked on, you can readjust it's size as the mouse icon changes.

Architect, Registered NC, VA, SC, & GA.
Message 5 of 12
David_W_Koch
in reply to: BBP-Arch

For what it is worth, I have seen this in my office, too.  (And, at the request of others, done it myself, too.)  I have never been able to figure out why the Properties palette cannot be docked to the left side with Auto-Hide turned off.  I just tell people not to do it.

 

@robincapperw's advice is spot on.  If you do not have another Workspace to set current (or do not want to work in that Workspace), open the Customize User Interface dialog (CUI command) and:2018-08-09_CUI_WorkspaceEdit_Palettes_Properties.png

  1. Select the current Workspace in the upper left pane.
  2. Select the Customize Workspace button in the upper right pane.
  3. Expand the Palettes node and select the Properties palette item, in the upper right pane.
  4. In the lower right pane (Properties), set the Allow Docking property to No and the Orientation property to Floating.
  5. In the upper right pane, select the Done button (where Customize Workspace was - it changes to "Done" when you select it).
  6. Select OK to accept the changes and dismiss the Customize User Interface dialog.

The Properties palette should reappear on the screen.


David Koch
AutoCAD Architecture and Revit User
Blog | LinkedIn
EESignature

Message 6 of 12
BBP-Arch
in reply to: David_W_Koch

Thanks, David! That did it!

Message 7 of 12
dbroad
in reply to: David_W_Koch

David,

I wouldn't go so far as to say, "the Properties palette cannot be docked to the left side with Auto-Hide turned off".  It disappears on me once in a while but I use it docked on the left most of the time without autohide and with no trouble.  When it happens (a few times a year), the mouse can be used to resize it. You just have to recognize its truly collapsed form.

Architect, Registered NC, VA, SC, & GA.
Message 8 of 12
David_W_Koch
in reply to: dbroad


@dbroad wrote:

David,

I wouldn't go so far as to say, "the Properties palette cannot be docked to the left side with Auto-Hide turned off".  It disappears on me once in a while but I use it docked on the left most of the time without autohide and with no trouble.  When it happens (a few times a year), the mouse can be used to resize it. You just have to recognize its truly collapsed form.


 

Fair enough.  I never dock it myself, so I cannot comment on how often it fails.  I did try to dock it in ACA 2016 after seeing your post, and, of course, it worked as expected and docked properly.  When previously faced with the issue on a user's machine, it failed every time either of us tried it, and, unfortunately, neither of us noticed the 2-pixel wide docked palette.  I have seen the Layer Properties Manager go rogue like that, and did manage to "see"* that I could stretch it out (after trying in vain to resize it in the CUI dialog), so I believe that it is possible in this case.  Thanks for the additional information.  With any luck, I will remember this should the issue come up again in my office.

 

* - I did not see it so much as get lucky with a random mouse movement with left click that just happened to catch the proper edge of the palette the first time.  Once I realized there was in fact something very, very thin there, I was able to intentionally grab it.


David Koch
AutoCAD Architecture and Revit User
Blog | LinkedIn
EESignature

Message 9 of 12
bbuysE8XQ9
in reply to: David_W_Koch

thanks you saved my life 🙂

Message 10 of 12
architext33
in reply to: David_W_Koch

My properties palette has disappeared.

 

I followed the instructions, and after setting not allow docking to no and appearance to docking, it say click on the done button upper right, but I don't see it.and when I click on OK nothing happens.

 

Any suggestions?

 

Thank you.

Message 11 of 12
pendean
in reply to: architext33

Close, restart AutoCAD, and try again.
If your AutoCAD session opens on your secondary monitor, try doing the above with it on your primary monitor instead.

Message 12 of 12
mcfarlie6996
in reply to: dbroad

This is exactly what just help my situation. Thank you!!

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums  

”Boost