AutoCAD 2013/2014/2015/2016

AutoCAD 2013/2014/2015/2016

Reply
Explorer
9 Posts
Post 11 of 21

Re: Simple hatching problem on AutoCAD 2013

03-06-2013 09:40 AM in reply to: JDMather

i have this menu up now i do apologize. what to do next?

I can assure you I am studying In glasgow doing building surveying, just finished the CAD unit and I told the lecturer what i was doing for work over the holidays and he suggested using the AutoCAD program for these simple elevations instead of drawing. 

Explorer
9 Posts
Post 12 of 21

Re: Simple hatching problem on AutoCAD 2013

03-06-2013 09:57 AM in reply to: JDMather

However i am not finished still need a hand im sorry i really appreciate this JDMather

AUTODESK EXPERT ELITE
31024 Posts
2419 Kudos
2044 Solutions
Post 13 of 21

Re: Simple hatching problem on AutoCAD 2013

03-06-2013 12:17 PM in reply to: damienloch

damienloch wrote:

Okay so now realigns it was a scale of my drawing problem after using the view all and my drawing was not seen I have scaled it up so that it is now seen once I hit view all.
 Damien Loch


In order to offer instructions on how to fix the drawing - you will need to attach the latest version.

The instructions I will give will be something along the lines of

-set to correct units

-scale if needed to get to correct size

-delete any floaters

-center the geometry about the origin

not necessarily in that order.

Please mark this response as "Accept as Solution" if it answers your question.
-----------------------------------------------------------------------------------------
Autodesk Inventor 2015 Certified Professional
Autodesk AutoCAD 2013 Certified Professional
Certified SolidWorks Professional
Using Inventor Professional 2016 Update 2
Highlighted
Explorer
9 Posts
Post 14 of 21

Re: Simple hatching problem on AutoCAD 2013

03-06-2013 02:31 PM in reply to: JDMather

okay here is the attachment.
thank you

Autodesk Support
6 Posts
1 Solution
Post 15 of 21

Re: Simple hatching problem on AutoCAD 2013

06-17-2013 11:46 PM in reply to: JDMather

 Can you please elaborate on - dwgunit? 

AUTODESK EXPERT ELITE
5192 Posts
681 Kudos
512 Solutions
Post 16 of 21

Re: Simple hatching problem on AutoCAD 2013

06-18-2013 12:57 AM in reply to: damienloch

Hi,

 

The main problem in your drawing is not in units, but in fact, that all your geometry is faaaar away from WCS origin.

When I moved everything to near 0,0 of WCS everything is OK with hatches.

I also made some changes in Dimension style.

 

Maxim

Architect
MARSS

MacACAD | MARSS



AUTODESK EXPERT ELITE
31024 Posts
2419 Kudos
2044 Solutions
Post 17 of 21

Re: Simple hatching problem on AutoCAD 2013

06-18-2013 03:52 AM in reply to: may.anne.ruiz

may.anne.ruiz wrote:

 Can you please elaborate on - dwgunit? 


Not - dwgunit  the command is -dwgunits no spaces and with an s on the end.

Did you read Message #10 in this thread.

Please mark this response as "Accept as Solution" if it answers your question.
-----------------------------------------------------------------------------------------
Autodesk Inventor 2015 Certified Professional
Autodesk AutoCAD 2013 Certified Professional
Certified SolidWorks Professional
Using Inventor Professional 2016 Update 2
Community Visitor
2 Posts
Post 18 of 21

Re: Simple hatching problem on AutoCAD 2013

12-12-2013 02:29 PM in reply to: maxim_k

I faced same problem. One of my lines is not accepted as a boundary by the Autocad. When i want to hatch this area, it ignored this line and it accepted upper line as boundary. I controlled elevation or z axis but all the geometry on the XY axes. Is there any way to solve this problem?

AUTODESK EXPERT ELITE
28970 Posts
2285 Kudos
2046 Solutions
Post 19 of 21

Re: Simple hatching problem on AutoCAD 2013

12-13-2013 03:48 AM in reply to: damienloch
Share that DWG file and point to the "line" in question.


Dean Saadallah
AutoCAD, LT and Architecture User
Blog | Google+ | PINS
Facebook | Twitter | LinkedIn

Community Visitor
2 Posts
Post 20 of 21

Re: Simple hatching problem on AutoCAD 2013

12-13-2013 03:58 AM in reply to: pendean

I attached the dwg. If you help me, i will be very happy. 

 

I want to hatch under black level, but it consider only red level(red line), as it can be seen.

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post