AutoCAD 2010/2011/2012

AutoCAD 2010/2011/2012

Reply
Advocate
226 Posts
7 Kudos
10 Solutions
Post 1 of 7
Accepted Solution

All lines white, what happened?

370 Views, 6 Replies
03-26-2013 02:34 PM

One of our users has  drawing she has been working on for a few days without inciden, this morning she plots the drawing and all geometry on the drawing displays as white now. When I list items they show as color by layer and layers have assigned colors to them.  The drawing plots correctly, based on the color of the line.  The problem is everything displays white. I've recieved drawings from our subs where the lines display all white but I've never had one turn white on me. Any help will be greatly appreciated.

Hi,

 

start command _PAGESETUP ==> modify (for your current layout or modelspace) and within this dialog look to:

have you set a CTB or STB that is something like monochrome?

  • have you checked "Display plot styles"?
  • If so, either remove the checkmark or use another CTB/STB.

 

2013-03-26 22-41-51.png

 

- alfred -

Alfred,

You da Man! That was it, thanks.

 

Dave

AUTODESK EXPERT ELITE
12960 Posts
1814 Kudos
1258 Solutions
Post 2 of 7

Re: All lines white, what happened?

03-26-2013 02:42 PM in reply to: David125

Hi,

 

start command _PAGESETUP ==> modify (for your current layout or modelspace) and within this dialog look to:

have you set a CTB or STB that is something like monochrome?

  • have you checked "Display plot styles"?
  • If so, either remove the checkmark or use another CTB/STB.

 

2013-03-26 22-41-51.png

 

- alfred -

-------------------------------------------------------------------------
Alfred NESWADBA
Ingenieur Studio HOLLAUS ... www.hollaus.at
-------------------------------------------------------------------------
Highlighted
Advocate
226 Posts
7 Kudos
10 Solutions
Post 3 of 7

Re: All lines white, what happened?

03-26-2013 03:21 PM in reply to: Alfred.NESWADBA

Alfred,

You da Man! That was it, thanks.

 

Dave

Enthusiast
111 Posts
1 Solution
Post 4 of 7

Re: All lines white, what happened?

01-06-2015 04:34 PM in reply to: David125

I have had the opposite problem.  I have ACAD 2013.  When plotting from a layout tab, The model entities in the viewports refuse to plot monochrome while the paper entities are no trouble. I have tried the Visual Styles editor to set all colors to white but that only helps with the solids.

 

Yes, I know about using the new, Inventor style views but those are not very flexible with orientations or changes even though I love being able to select individual items no matter what layer they are on.

AUTODESK EXPERT ELITE
12960 Posts
1814 Kudos
1258 Solutions
Post 5 of 7

Re: All lines white, what happened?

01-06-2015 09:06 PM in reply to: RTPrider

Hi,

 

>> The model entities in the viewports refuse to plot monochrome while the paper entities are no trouble.

And when you look to the modelspace ... there are the objects colored?

If so have you used layer overrides for the viewports? (like described >>>here<<<).

If nothing helps please upload a drawing.

 

- alfred -

-------------------------------------------------------------------------
Alfred NESWADBA
Ingenieur Studio HOLLAUS ... www.hollaus.at
-------------------------------------------------------------------------
Enthusiast
111 Posts
1 Solution
Post 6 of 7

Re: All lines white, what happened?

01-07-2015 08:26 AM in reply to: Alfred.NESWADBA

This is done with ACAD 2010.  I stripped it down to some basic 3D and 2D entities that would be found in modelspace of our drawings. The entities are ByLayer everything. Then setup typical viewports with plotstyles attached to the viewports. You can either plot to paper, PDF, or just look at the preview to see what I am writing about. What I need is all black on white paper.  There may be times I need grayscale but not the highest priority.  The colors print as gray on our laser printer.

 

I was reading on another forum topic about plotstyles and it may be a problem with needing to use named plot styles instead of ye olde color-based plotsyles.  The people here prefer to keep on doing things the same they have done them since the 1990s.  New manager is trying to push for 3D solids but 1/2 or more of the layout is still 2D overlaid linework.  But I'm the new guy and can't really rock the boat too much, you know.

 

Regards,

John

Enthusiast
111 Posts
1 Solution
Post 7 of 7

Re: All lines white, what happened?

01-07-2015 09:00 AM in reply to: RTPrider

Excuse me, I meant to write that I set each viewport for a particular Visual Style.  I use Monochrome.ctb to plot the layout tab.

 

John

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Community Alert

The Autodesk Community Forums, Blogs, and Idea Boards will be in read only mode starting on 2/12 at 9PM PST through 12PM PST on 2/13. Please see the following for more information: Site Maintenance Notification

Announcements
Community Alert | The Autodesk Community Forums, Blogs, and Idea Boards will be in read only mode starting on 2/12 at 9PM PST through 12PM PST on 2/13. Please see the following for more information: Site Maintenance Notification