ArtCAM Forum
Welcome to Autodesk’s ArtCAM Forums. Share your knowledge, ask questions, and explore popular ArtCAM topics.
This page has been translated for your convenience with an automatic translation service. This is not an official translation and may contain errors and inaccurate translations. Autodesk does not warrant, either expressly or implied, the accuracy, reliability or completeness of the information translated by the machine translation service and will not be liable for damages or losses caused by the trust placed in the translation service. To translate this discussion, select the language.

ArtCAM Forum

Reply
Highlighted
Post 1 of 17

mill wizard tools

236 Views, 16 Replies
02-17-2017 10:18 AM

Using Art cam Insignia Mill wizzard for the first time and I dont see any tools listed?

Post 2 of 17

Re: mill wizard tools

02-17-2017 10:38 AM in reply to: brussenholt

OK something weird has happened, I seemed to have lost my tool data base for all my tools now after going into mill wizard 

Post 3 of 17

Re: mill wizard tools

02-17-2017 01:03 PM in reply to: brussenholt

Hi @brussenholt,


brussenholt wrote:

Using Art cam Insignia Mill wizzard for the first time and I dont see any tools listed?



brussenholt wrote:

OK something weird has happened, I seemed to have lost my tool data base for all my tools now after going into mill wizard 


That is very strange indeed.

 

Please try to re-load your Tool Database:

 

  1. From within the ArtCAM Tool Database, click the Browse button.
  2. Navigate to the ArtCAM Files folder on your desktop, followed by the Tool Database; the full location is as follows: C:\Users\Public\Documents\ArtCAM Files\Tool Database\
  3. Select the tool_database.tdb or tool_database_2015.tdb file, or custom name if you've saved your own.

Hopefully this will re-load the full Tool Database.

 

Thanks,


Jennifer Dunn
Senior Applications Engineer
Post 4 of 17

Re: mill wizard tools

02-17-2017 01:56 PM in reply to: jennifer.dunn

Hi Jennifer, Opened up Artcam went to tool data base hit browse to select tool pasted (C:\Users\Public\Documents\ArtCAM Files\Tool Database\) got the tool_database_2015.tdb file  hit the open but nothing loaded

Post 5 of 17

Re: mill wizard tools

02-20-2017 12:36 AM in reply to: brussenholt

Hi @brussenholt,


brussenholt wrote:

Opened up Artcam went to tool data base hit browse to select tool pasted (C:\Users\Public\Documents\ArtCAM Files\Tool Database\) got the tool_database_2015.tdb file  hit the open but nothing loaded


With regards to importing your Tool Database, this is almost certainly a permissions issue with your Windows user account.

 

Please check if you have full Administrator rights to the C:\Users\Public\Documents\ArtCAM Files\Tool Database folder, as shown in the image below:

 

Security.png

 

I recommend that you set the permissions to allow writing to the tool_database_2015.tdb file and Tool Database folder, then try importing the same Tool Database, and check if this allows you to import the tools successfully.

 

You can find instructions on how to change permission here.

 

Thanks for your time and cooperation. If the provided information is helpful to you, please be kind enough to click the Accept As Solution button. Alternatively, Reply back to me and I will be happy to assist you further.

 

Kind regards,



Shirish.B
Post 6 of 17

Re: mill wizard tools

02-20-2017 10:33 AM in reply to: shirish.bansude

Hi Shirish, thank you for responding back to me. It looks like I have permission but I am not internally sure how to import the tool list or even were they are? Not that great with PC

Post 7 of 17

Re: mill wizard tools

02-20-2017 01:54 PM in reply to: brussenholt
 
 
   Have you tried to reinstall the software?
 
 
    Mike
Post 8 of 17

Re: mill wizard tools

02-20-2017 03:38 PM in reply to: mikeis

Hi Mike, Yes tried reinstalling still no tool list

 

Post 9 of 17

Re: mill wizard tools

02-20-2017 09:58 PM in reply to: brussenholt

Hi @brussenholt,


brussenholt wrote:

It looks like I have permission but I am not internally sure how to import the tool list or even were they are? Not that great with PC


Thank you for sharing your screenshot. It shows that you do have full Administrator rights on your computer.

 

There are two locations where the tool_database_2015.tdb file is stored as part of the default ArtCAM 2015 R2 software installation:

 

  • C:\Users\Public\Documents\ArtCAM Files\Tool Database -  The ArtCAM Files desktop shortcut takes you to this location. Within the list of folders, you'll find the Tool Database folder, wherein the tool_database_2015.tdb file is stored.
  • C:\Program Files\ArtCAM 2015 R2\Exec

Although you only have a C: drive on your computer, please try the steps shown in the following screencast to import the Tool Database:

 

If you are still unable to import the Tool Database, please use Autodesk Screencast to create and share a screencast demonstrating the issue you've encountered after following the steps in my screencast. This should allow me to troubleshoot this issue further.

 

Thank you for your time and cooperation.

 

Kind regards,



Shirish.B
Post 10 of 17

Re: mill wizard tools

02-21-2017 09:29 AM in reply to: shirish.bansude

still not getting it , tried the screencast but dont know how to send it to you , I get it to this point I saved it as public but I must have screwed up

Post 11 of 17

Re: mill wizard tools

02-21-2017 10:17 AM in reply to: brussenholt

If possible can we use something like team viewer so you can access my PC Remotely?  

Post 12 of 17

Re: mill wizard tools

02-21-2017 11:36 AM in reply to: brussenholt

Hi @brussenholt,

 

Let's try something different.

 

I have 2 suggestions and I think either will work, it just depends which you want to try. I think you existing Tool Database is corrupt, which is why re-loading isn't working, it's just re-loading the same empty database. Same goes for a new install, as it doesn't replace the old database.

 

OPTION 1:

 

  • Uninstall ArtCAM 2015.
  • Using My Computer, browse to the ArtCAM Files folder on your desktop, followed by the Tool Database folder; the full location is as follows: C:\Users\Public\Documents\ArtCAM Files\Tool Database\.
  • Delete the tool_database_2015.tdb file.
  • Restart your computer.
  • Verify that the tool_database_2015.tdb file is not stored within the specified location.
  • Reinstall ArtCAM 2015.

This should install a fresh version of the Tool Database.

 

OPTION 2:

 

If you are current with your Autodesk maintenance plan, you can install Autodesk ArtCAM 2017 from your Autodesk Account. From here, you can also create and submit a case, which would allow us to work with you via TeamViewer.

 

Thanks,


Jennifer Dunn
Senior Applications Engineer

Re: mill wizard tools

02-21-2017 10:55 PM in reply to: brussenholt

Hi @brussenholt,

 

If the instructions given by @jennifer.dunn do not resolve your problem, then I have some further suggestions.


brussenholt wrote:

still not getting it , tried the screencast but dont know how to send it to you , I get it to this point I saved it as public but I must have screwed up


When your screencast is uploaded successfully and available for sharing, you should receive an email with containing a link to your screencast with Your Screencast is ready as the subject heading. Please check your email.

 

Please find attached a Tool Database for you to install on your computer. Please download the Tool_Database.zip file to one of the folders, extract the file, and then try importing to the Tool Database. Please let me know if the Tool List is shown.

 

Also, although the Tool List is not visible in your Tool Database, the Add Tool button looks active in your 2017-02-17_1037.png screenshot. If you are being prevented from cutting parts on your machine while we're investigating this issue, you can manually add your tools using the Add Tool button, and then use these tools to generate the toolpaths.

 

Thank you for your time and cooperation.

 

Kind regards,



Shirish.B
Post 14 of 17

Re: mill wizard tools

02-22-2017 12:04 AM in reply to: shirish.bansude
Hi Thanx for your help but i found the problem and fixed it
Brian

---
This email has been checked for viruses by Avast antivirus software.
https://www.avast.com/antivirus

Re: mill wizard tools

02-22-2017 12:08 AM in reply to: brussenholt

Hi @brussenholt 


brussenholt wrote:
Hi Thanx for your help but i found the problem and fixed it
Brian


Thank you for keeping us informed, that this problem has got fixed at your end.

 

But out of curiosity and for future reference, can you please let me know, what process allowed you to resolve this at your end?

 

Thank you for your time and cooperation.

 

Kind regards,



Shirish.B
Post 16 of 17

Re: mill wizard tools

02-22-2017 12:11 AM in reply to: shirish.bansude
I simple went into to programme itself and asked to find the toolbox and opened it

---
This email has been checked for viruses by Avast antivirus software.
https://www.avast.com/antivirus

Re: mill wizard tools

02-22-2017 12:40 AM in reply to: brussenholt

Hi @brussenholt


brussenholt wrote:
I simple went into to programme itself and asked to find the toolbox and opened it


Thank you for the confirmation, that now the Tool Database file is imported successfully.

 

Thank you for your time and cooperation.

 

Kind regards,



Shirish.B
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post