Community
Arnold GPU Forum
General discussions about GPU rendering with Arnold.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

MAXtoA 5.6.6.2 GPU rendering does not work.

6 REPLIES 6
Reply
Message 1 of 7
www_imdhkim
318 Views, 6 Replies

MAXtoA 5.6.6.2 GPU rendering does not work.

 

Today I upgraded nvidia studio 551.23 and MAXtoA 5.6.6.2 and another problem occurred with the GPU rendering.

 

Last time, I updated nvidia studio 546.33 and MAXtoA 5.6.6.0 and failed to use GPU rendering.

 

I was able to update and use MAXtoA 5.6.6.1, but today I upgraded nvidia studio 551.23 and MAXtoA 5.6.2, and another problem occurred with GPU rendering.

 

Now I'm performing the same update to both the laptop and desktop I use for work, and the following message was displayed.

(Refer to graphic card information in the attached image)

 arnold_GPU_problem.png

[Arnold]: 00:00:00 3857MB ERROR | [gpu] CUDA call failed : (700) an illegal memory access was encountered

[Arnold]: 00:00:00 3857MB ERROR | [gpu] GPU context creation failed : an illegal memory access was encountered

 

I updated nvidia studio 551.23, and there was also a problem with GPU rendering in VRED 2024.2. Is it possible there is a problem with the Autodesk products and graphics card drives?

 

Personally, I don’t think that the problem lies with the optix.

 

Do you have any possible solutions for this problem excluding the graphics card or MAXtoA version downgrading?

6 REPLIES 6
Message 2 of 7
rsparwasser
in reply to: www_imdhkim

Exactly the same here, it is possible to render a certain amount of images after that we get the same error message. Like in 5.6.6.1 output is black. If switch to CPU, the error message is the same, deleting all imagers has no affect.

 

This posting should be moved to ARNOL FOR 3DSMAX, assuming it’s more a MtoA problem.

 

Rolling back to 5.6.5.2 fixed it.

 

kindly

Message 3 of 7

Have the same issue in Maya 2024.2 with the latest MtoA 5.3.5.2, Installing Nvidia driver 546.33 will fix this.

Message 4 of 7
sbcDK388
in reply to: www_imdhkim

Thank you for your replies, everyone.

I am using 3ds Max 2024.2.1 with an updated MAXtoA 5.6.6.3 (Arnold 7.2.5.2).

The Nvidia Studio is version 551.61.

Many of the errors with the current GPU seem to have been improved.

(The optix issue seems to have improved.)

However, when using the Global Light Sampling, CUDA call failed: The (700) error keeps appearing.

(I tested the Global Light Sampling value from stages 1 to 16, and kept receiving (700).)

For the Rendering Speed Up, it looks like that it may need to be updated continuously.

Message 5 of 7
sbcDK388
in reply to: www_imdhkim

This time, I updated the 3ds Max 2024.2 to MAXtoA 5.6.6.4 (Arnold 7.2.5.3) and updated Nvidia Studio to Version 551.86.

This update has solved the “CUDE call failed: (700)” error that comes up when you use Global Light Sampling for GPU rendering.

(It looks like the optix problem is being improved.)

https://youtu.be/L_Khx2CJoDI

 

The GPU renderer has been working very well for quickly checking/fixing the light settings. 🙂

However, there seems to be a problem if you use Adaptive Sampling for GPU rendering.!!!

 

Message 6 of 7
CiroCardoso3v
in reply to: sbcDK388

Adaptive sampling seems to be off in your case

CiroCardoso3v_0-1712037295111.png

 

Lead Enviroment Artist @Axis Studios

Arnold Discord Server


Ciro Cardoso

EESignature

Message 7 of 7
sbcDK388
in reply to: CiroCardoso3v

Thank you for replying.

Yes, the check was disabled for Adaptive sampling in the video above.

When I checked the Adaptive sampling and ran the rendering for the video above in GPU Mode, the rendering didn’t start.

(3ds Max 2024.2 to MAXtoA 5.6.6.4 (Arnold 7.2.5.3))

 

However, this time in 3ds Max 2025 with MAXtoA 5.7.1.0 (Arnold 7.3.1.0), there were no issues with rendering and it started normally...:)

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums