Community
Arnold for Maya Forum
Rendering with Arnold in Maya using the MtoA plug-in.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Why do I get this small square in my renders ?

6 REPLIES 6
Reply
Message 1 of 7
mattqctremblay
2181 Views, 6 Replies

Why do I get this small square in my renders ?

render3.png

I get this small white square in every render I do. Does anyone know what is causing this issue? Thank you in advance.

Tags (1)
Labels (1)
6 REPLIES 6
Message 2 of 7

What's that? The image file rendered to disk? Or is it the Maya Render View? Arnold Render View?



// Stephen Blair
// Arnold Renderer Support
Message 3 of 7
Anonymous
in reply to: mattqctremblay

it's happening to me as well, both in the render view and in the final image rendered to disk

screenshot-2022-01-30-153335.png

Message 4 of 7

@Stephen Blair This will happen on both like @an be just mentioned. It looks like the small square that goes around the screen during the render, but for some reason, the last one causes an issue where it stays visible on the screen once the render is done.

Message 5 of 7
thiago.ize
in reply to: mattqctremblay

How are you saving to disk? If it's by manually clicking on "File/Save Image" in the Arnold RenderView after the ender, then it's possible this is a bug in the RenderView. If it's the file that is automatically written out, selected through "Render Settings/Common/File Output", then that's more likely an arnold core bug. I'm going to guess the automatic method, which skips ARV's display, might have a better shot at doing the right thing?

Either way, that's not something I've seen, so it'd be nice to figure out how to reproduce it on our end so we can fix it. Does it happen with all scenes?

Finally, what version of arnold are you on? Does it happen with older/newer versions?

Message 6 of 7

Hi,

I was playing around in render settings because I was also having the same issue. I changed my bucket scanning to "Top" and that got rid of the tiny render box. 

Message 7 of 7

Bit late for an answer but I was just having the same issue and I ended up using the Arnold Renderer instead. Worked perfectly!

 

Arnold > Render 

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums  

Technology Administrators


Autodesk Design & Make Report