Community
Arnold for Maya Forum
Rendering with Arnold in Maya using the MtoA plug-in.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Maya Scene Freezes after this Warning: // Warning: [aov] all output filters not optimized for progressive -- expect worse performance and memory consumption //

4 REPLIES 4
SOLVED
Reply
Message 1 of 5
Anonymous
1442 Views, 4 Replies

Maya Scene Freezes after this Warning: // Warning: [aov] all output filters not optimized for progressive -- expect worse performance and memory consumption //

Hi guys,


When trying render my Maya scene i'm not getting frequent crashes which have blocked me from getting any work done.

I've been working on this project for a few months and everything has been going great. Lately though I'm seeing this Warning message and my scene crashes/freezes afterwards.



// Warning: [aov] all output filters not optimized for progressive -- expect worse performance and memory consumption //


Once i get this , Maya will freeze when running the "IPR" or "Update Full Scene"


Things that I have tried.

  • I've re-built my maya scene and shader's in a new maya scene.
  • Re-imported my xgen descriptions
  • optimized scene (tying to delete any dup nodes or shader's)
  • Hide geometry and render. Repeat the process in attempt to see if there is a mesh in the scene thats giving me problems.


If anyone has any suggestions, I would really appreciate it!



Maya 2018

MtoA 4.0.3



Here are the Current Render Settings I'm Using


7162-1590341733199.png



7163-1590341757804.png


7164-1590341802112.png

Labels (5)
4 REPLIES 4
Message 2 of 5
lee_griggs
in reply to: Anonymous

What happens when you disable progressive rendering?

Any errors in the log file?

Lee Griggs
Arnold rendering specialist
AUTODESK
Message 3 of 5
Stephen.Blair
in reply to: Anonymous

It's all about what filter you are using. Not all filters work well with progressive, like the message says. What filter are you using?



// Stephen Blair
// Arnold Renderer Support
Message 4 of 5
Anonymous
in reply to: Anonymous

Hi guys, thanks for the responses.


@Stephen : I have it set to the default type of gaussian with a Width of 2.0. I dont know much about the filters, so i usually just leave em alone.


@Lee I disable Adaptive Sampling and I no longer see the warnings or I'm crashing! I can render again! huzzah!

I backtracked though a bunch of previous saved scene's, and it looks like I enabled Adaptive Sampling ON a week or two ago, thus all my pain and confusion. I do not know why I did that. Noob mistakes I suppose.

Allthough I dont understand the techincal specifics on why Adaptive Sampling was causing these problems, I'm happy to up and running again.

Thanks to you both, for your reply's!

Message 5 of 5
DeclanRussell
in reply to: Anonymous

Essentially we haven't optimized adaptive to work well with progressive yet so we revert to the memory expensive code path. Its in the works to improve this. We should probably at least say in the warning that this is the case to make things more clear.

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums  

Technology Administrators


Autodesk Design & Make Report