Community
Arnold for Maya Forum
Rendering with Arnold in Maya using the MtoA plug-in.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

HELP! Rendering motion blur with Maya fluids gives bizarre results?? Everything is blue?

8 REPLIES 8
Reply
Message 1 of 9
kate30787SSAN
719 Views, 8 Replies

HELP! Rendering motion blur with Maya fluids gives bizarre results?? Everything is blue?

Hi all. As soon as I enable motion blur for my fluids, it totally wigs out and turns blue and white. Someone has asked the same question here but received no answer:

https://answers.arnoldrenderer.com/questions/8744/im-unable-to-render-motion-blur-maya-fluids-correc...

Can anybody help with this??

2468-moblurnoerror.png

2469-moblueerro.png

8 REPLIES 8
Message 2 of 9
Anonymous
in reply to: kate30787SSAN

You need to cache the fluid with velocity first because motion blur need it

Message 3 of 9

Hi there. This fluid was already cached with velocity. It worked fine on my laptop.

Message 4 of 9

My laptop had the older version of MtoA that came with Maya. I'm wondering if it's a problem with fluid motion blur in the newest version?

Message 5 of 9
Anonymous
in reply to: kate30787SSAN

When is this going to be fixed? This has taken an is unacceptable long time. I need this in my current project. We are paying customers, I want a working product!!!

Message 6 of 9

It's the cubic filter, together with deformation blur. It's giving back invalid NaN values (blue is the NaN error color).

Problem happens with MtoA 3.x

MtoA 2.x and older still render ok



// Stephen Blair
// Arnold Renderer Support
Message 7 of 9
Anonymous
in reply to: kate30787SSAN

@Stephen Blair I only recently bought Maya. My How can I render my fluid fire scenes with MtoA 2.x 2019 version?

Message 8 of 9

Unfortunately, MtoA 2.1.0.3 (the last in the 2.x series) is available for Maya 2018, but not Maya 2019.

We'll look into the issue over the next week or so, but for now I don't know whether a fix would be in the next MtoA update, or in a bugfix after.



// Stephen Blair
// Arnold Renderer Support
Message 9 of 9
Anonymous
in reply to: kate30787SSAN

When is this going to be fixed? This has taken an is unacceptable long time. I need this in my current project. We are paying customers, I want a working product!!!

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums  

Technology Administrators


Autodesk Design & Make Report