Community
Arnold for Maya Forum
Rendering with Arnold in Maya using the MtoA plug-in.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Batch render using maya doesn't work

4 REPLIES 4
Reply
Message 1 of 5
Anonymous
3753 Views, 4 Replies

Batch render using maya doesn't work

I am using education version of Maya and render with Arnold.

I had everything okey since last week, starting from this week I don’t know why when I click the batch render it :

// Result: Rendering Completed. See mayaRenderLog.txt for information.

This line shows up in one second and nothing was rendered, I checked the mayarenderlog.txt and found out nothing but the date title, no line or sentence about any render information.

I actually tried reinstalling Maya and Arnold but still it won’t batch render, but my render with sequence is fine.

I’m using education version of maya but it was all fine before this week and I actually bought the liences last month and it is still valid now, so it’s troubling me very much. I hope I can find a solution here. Sincerely

Tags (2)
Labels (2)
4 REPLIES 4
Message 2 of 5
Stephen.Blair
in reply to: Anonymous

You need to get an Arnold log.

  1. In the Arnold Render Settings, go to the Diagnostics tab.
  2. In the Verbosity Level list, click Info.
  3. Click the File check box.
  4. Click the folder icon and choose a folder for the Arnold log files.

Batch render a frame, and then get the Arnold log file.



// Stephen Blair
// Arnold Renderer Support
Message 3 of 5
Anonymous
in reply to: Stephen.Blair

Hi,

I tried with the verbosity level and after batch render the log file did not show in anywhere.

2691-1.jpg

2692-22.jpg

2693-33.jpg

Message 4 of 5
Anonymous
in reply to: Anonymous

go to uninstall in control panner . And click uninstall . maya uninstall window will appear. In that window it asks for Repair/reinstall & uninstall. click repair/reinstall then click repair. It works for me .

Message 5 of 5
teddude75
in reply to: Anonymous

Education license doesn’t mean you can batch render without a watermark. I’m just guessing here, but if you have abort on license fail, then you can’t batch render.

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums  

Technology Administrators


Autodesk Design & Make Report