Community
Arnold for Houdini Forum
Rendering with Arnold in Houdini and Solaris using the HtoA plug-in.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Wich versión should I install, normal or py3.7?

1 REPLY 1
Reply
Message 1 of 2
kaoscmc
164 Views, 1 Reply

Wich versión should I install, normal or py3.7?

I have Houdini 19.5.403 Py3.9 and want to learn Arnold.

So I want to download the latest versión and try but I can decide wich version should I download:

image.png

 

¿?

I cant find anything in the documentation. ¿The one wich says nothing or the one with Py3.7?

 

Very confusing

 

Thanks!

1 REPLY 1
Message 2 of 2
CiroCardoso3v
in reply to: kaoscmc

I use the py37 version without any issues.

Lead Enviroment Artist @Axis Studios

Arnold Discord Server


Ciro Cardoso

EESignature

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums