Community
Arnold for Houdini Forum
Rendering with Arnold in Houdini and Solaris using the HtoA plug-in.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Shaders Missing on old project

6 REPLIES 6
Reply
Message 1 of 7
phillips.a.adam
261 Views, 6 Replies

Shaders Missing on old project

I'm trying to rework an old personal project. However, my shaders appear to be missing. the Vopnet is still there.....but within each network the standard surface, texture nodes......basically everything pertaining to Arnold is gone. Could it be that Arnold is withholding assets as it cannot locate the license file, or is it a deeper issue? It's pretty annoying...I'd much prefer watermarks so I can at least work on the scene whilst sorting out the location of the license file.

6 REPLIES 6
Message 2 of 7

It's nothing to do with licensing.

How old is this project? Was it using Arnold 4?

And what version of HtoA are you using now?

I'm assuming you can create new shaders ok, and it's the old stuff that is the problem.



// Stephen Blair
// Arnold Renderer Support
Message 3 of 7

Hi Steven,

Project is about 2months old - More 'parked' then old. Version of Arnold was htoa 4.1.1 I haven't updated this. I'm able to create an Arnold Vopnet but not a standard surface shader within the new network. I i tab and type "standard" it gives me an option of 'subnet' and that's about it. My new licence file isn't being acknowledged either, I've swapped new for old but I still get the 'license not set message'

Message 4 of 7

That sounds like your houdini.env isn't correct. Or more generally, the environment isn't correct for HtoA.

New license file is RLM (monthly) or NLM (annual) ?



// Stephen Blair
// Arnold Renderer Support
Message 5 of 7

RLM.

It's strange, if I have a fresh hip file than I can lay down whatever Arnold nodes I want. Something messed up with the transfer of the project from drive to drive. It's a self contained project folder so as soon as I copy it back to my main hard drive the locations should be identical.

Message 6 of 7

License error solved. Still hasn't corrected the issue of the shaders not loading. I'm getting a Load failed warning for everything.

Message 7 of 7

Solved! I don't know how but there was a duplicated env file floating around. Thanks Steven!

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums