Community
Arnold for Houdini Forum
Rendering with Arnold in Houdini and Solaris using the HtoA plug-in.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Renders dont appear properly they appear black grey and white

6 REPLIES 6
Reply
Message 1 of 7
mehrkhan_14
375 Views, 6 Replies

Renders dont appear properly they appear black grey and white

I've recently tried using arnold with houdini but i'm unable to have anything render at all they just appear in this monotone black grey and white, like a bad alpha. If anyone has any ideas on what could be going wrong I would be eternally gratefull.

 

Houdini 19.5.403

HtoA 6.1.3.3

 

Capture.JPG

Capture2.JPG

  

6 REPLIES 6
Message 2 of 7
lee_griggs
in reply to: mehrkhan_14

Is this with the python or regular version of the plugin? Does it happen with the latest release of the plugin?

Lee Griggs
Arnold rendering specialist
AUTODESK
Message 3 of 7
mehrkhan_14
in reply to: lee_griggs

Yes it is houdini 19.5.403 py3.9, I believe it's the latest version too but i maybe wrong, I cant download the latest version to check as the pc is admin locked. 

Message 4 of 7
mehrkhan_14
in reply to: lee_griggs

The arnold plugin is the regular version
Message 5 of 7
rachid_1
in reply to: mehrkhan_14

you have to assign arnold material to your object!

Message 6 of 7
mehrkhan_14
in reply to: rachid_1

They are applied thats where the problem is
Message 7 of 7
rachid_1
in reply to: mehrkhan_14

can you post your hip file here?

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums  

Autodesk Design & Make Report