Community
Arnold for Houdini Forum
Rendering with Arnold in Houdini and Solaris using the HtoA plug-in.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Rendering lights in Houdini 17.5 doesn't produce any result

2 REPLIES 2
SOLVED
Reply
Message 1 of 3
Patrick_Bédard
1557 Views, 2 Replies

Rendering lights in Houdini 17.5 doesn't produce any result

Hi,

Users reported a problem when using Arnold in Houdini 17.5 to render lights effects. We are in no way experts in Houdini or Arnold in the IT department, so we can't really resolve this matter alone.

We first opened a ticket through Autodesk Support but they asked us to come here with the question.

Here are the steps used to create the problem

  1. Create a new project
  2. Add a sphere on the middle
  3. Add a grid under it
  4. In Arnold Lights, select Distant and add it in front of the sphere
  5. In the out section, add a Render-> Arnold output object
  6. Save the project
  7. In Render View, click Render

The result is just the sphere and the grid, all in white, which users report should be different. (See images)

We also generated a log by adding the log to file option with log verbosity to Debug: logarnold.txt

Anyone got any idea?

Thanks

4639-arnold1.png

4640-arnold2.png

Labels (4)
2 REPLIES 2
Message 2 of 3

That is exactly the expected result.

You never assigned shaders to the objects, so they are rendered with the default lambert.

In the shop context, create an Arnold Shader Network, and then a Standard_Surface. Then drag the arnold_vopnet to the objects in the viewport to assign the material. Edit the Standard_Surface (eg change the base color).

4643-htoa-apply-material.jpg



// Stephen Blair
// Arnold Renderer Support
Message 3 of 3

Hi Stephen,

Thanks for the answer. With that, it works. Guess end users still need to learn a few tricks.

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums  

Autodesk Design & Make Report