Community
Arnold for Houdini Forum
Rendering with Arnold in Houdini and Solaris using the HtoA plug-in.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Render getting slower in the process

21 REPLIES 21
Reply
Message 1 of 22
eddi_fuhrmann
903 Views, 21 Replies

Render getting slower in the process

Hello.

I am rendering a scene in houdini at the moment which is slowing down in the process. I have really low samples (3AA/ rest is on 2, light samples on 1). Ray samples are all on 1 except transmission and transparency are on 2.

The scene consists of 2 transparent objects which are melting and mixing during the sim. everything is cached and things i don´t need are turned off.

the first couple of frames one frame takes about 3-4 minutes which is really fine but after some frames it takes about 10 min allthough there is not much changing...is this normal or am i missing something here?

greetings!

Tags (2)
Labels (2)
21 REPLIES 21
Message 2 of 22

I don't know, I'd have to see the Arnold logs for the renders...



// Stephen Blair
// Arnold Renderer Support
Message 3 of 22

00:00:03 611MB | unloading plugins done
00:00:03 611MB | Arnold shutdown
00:00:00 619MB | log started Fri Feb 4 23:20:38 2022
00:00:00 619MB | Arnold 7.0.0.1 [5e3b4fd3] windows clang-10.0.1 oiio-2.3.2 osl-1.12.0 vdb-7.1.1 clm-2.0.0.235 rlm-14.1.3 optix-6.6.0 2021/11/18 13:08:38
00:00:00 619MB | running on DESKTOP-UE73CRM, pid=9920
00:00:00 619MB | 1 x AMD Ryzen 9 5900X 12-Core Processor (12 cores, 24 logical) with 65461MB
00:00:00 622MB | NVIDIA driver version 461.92 (Optix 60800)
00:00:00 622MB | GPU 0: GeForce RTX 3060 @ 1777MHz (compute 8.6) with 12288MB (8628MB available) (NVLink:0)
00:00:00 622MB | Windows 10 (version 10.0, build 19044)
00:00:00 622MB | soft limit for open files is set at 2048
00:00:00 622MB |
00:00:00 624MB | [metadata] loading metadata file: C:\Users\eddi_\htoa\htoa-6.0.2.0_r0ad447a_houdini-19.0.383.py3\htoa-6.0.2.0_r0ad447a_houdini-19.0.383.py3\scripts\bin\arnold.mtd
00:00:00 641MB | [color_manager_ocio] default ocio.config found in C:\Users\eddi_\htoa\htoa-6.0.2.0_r0ad447a_houdini-19.0.383.py3\htoa-6.0.2.0_r0ad447a_houdini-19.0.383.py3\scripts\bin\..\ocio\configs\arnold\config.ocio
00:00:00 641MB | loading plugins from C:\Users\eddi_\htoa\htoa-6.0.2.0_r0ad447a_houdini-19.0.383.py3\htoa-6.0.2.0_r0ad447a_houdini-19.0.383.py3\scripts\bin\..\plugins ...
00:00:00 641MB | alembic_proc.dll: alembic uses Arnold 7.0.0.1
00:00:00 641MB | [metadata] loading metadata file: C:\Users\eddi_\htoa\htoa-6.0.2.0_r0ad447a_houdini-19.0.383.py3\htoa-6.0.2.0_r0ad447a_houdini-19.0.383.py3\scripts\bin\..\plugins\alembic_proc.mtd
00:00:00 641MB | cryptomatte.dll: cryptomatte uses Arnold 7.0.0.1
00:00:00 641MB | cryptomatte.dll: cryptomatte_filter uses Arnold 7.0.0.1
00:00:00 641MB | cryptomatte.dll: cryptomatte_manifest_driver uses Arnold 7.0.0.1
00:00:00 641MB | [metadata] loading metadata file: C:\Users\eddi_\htoa\htoa-6.0.2.0_r0ad447a_houdini-19.0.383.py3\htoa-6.0.2.0_r0ad447a_houdini-19.0.383.py3\scripts\bin\..\plugins\cryptomatte.mtd
00:00:00 641MB | htoa_mandelbulb_proc.dll: mandelbulb uses Arnold 7.0.0.1
00:00:00 641MB | [metadata] loading metadata file: C:\Users\eddi_\htoa\htoa-6.0.2.0_r0ad447a_houdini-19.0.383.py3\htoa-6.0.2.0_r0ad447a_houdini-19.0.383.py3\scripts\bin\..\plugins\htoa_mandelbulb_proc.mtd
00:00:00 654MB | usd_proc.dll: usd uses Arnold 7.0.0.1
00:00:00 654MB | [metadata] loading metadata file: C:\Users\eddi_\htoa\htoa-6.0.2.0_r0ad447a_houdini-19.0.383.py3\htoa-6.0.2.0_r0ad447a_houdini-19.0.383.py3\scripts\bin\..\plugins\usd_proc.mtd
00:00:00 654MB | loaded 6 plugins from 4 lib(s) in 0:00.09
00:00:03 641MB | unloading 4 plugins
00:00:03 641MB | closing alembic_proc.dll ...
00:00:03 641MB | closing cryptomatte.dll ...
00:00:03 641MB | closing htoa_mandelbulb_proc.dll ...
00:00:03 641MB | closing usd_proc.dll ...
00:00:03 638MB | unloading plugins done
00:00:03 638MB | Arnold shutdown
00:00:00 635MB | log started Fri Feb 4 23:20:42 2022
00:00:00 635MB | Arnold 7.0.0.1 [5e3b4fd3] windows clang-10.0.1 oiio-2.3.2 osl-1.12.0 vdb-7.1.1 clm-2.0.0.235 rlm-14.1.3 optix-6.6.0 2021/11/18 13:08:38
00:00:00 635MB | running on DESKTOP-UE73CRM, pid=9920
00:00:00 635MB | 1 x AMD Ryzen 9 5900X 12-Core Processor (12 cores, 24 logical) with 65461MB
00:00:00 638MB | NVIDIA driver version 461.92 (Optix 60800)
00:00:00 638MB | GPU 0: GeForce RTX 3060 @ 1777MHz (compute 8.6) with 12288MB (8623MB available) (NVLink:0)
00:00:00 638MB | Windows 10 (version 10.0, build 19044)
00:00:00 638MB | soft limit for open files is set at 2048
00:00:00 638MB |
00:00:00 640MB | [metadata] loading metadata file: C:\Users\eddi_\htoa\htoa-6.0.2.0_r0ad447a_houdini-19.0.383.py3\htoa-6.0.2.0_r0ad447a_houdini-19.0.383.py3\scripts\bin\arnold.mtd
00:00:00 656MB | [color_manager_ocio] default ocio.config found in C:\Users\eddi_\htoa\htoa-6.0.2.0_r0ad447a_houdini-19.0.383.py3\htoa-6.0.2.0_r0ad447a_houdini-19.0.383.py3\scripts\bin\..\ocio\configs\arnold\config.ocio
00:00:00 656MB | loading plugins from C:\Users\eddi_\htoa\htoa-6.0.2.0_r0ad447a_houdini-19.0.383.py3\htoa-6.0.2.0_r0ad447a_houdini-19.0.383.py3\scripts\bin\..\plugins ...
00:00:00 656MB | alembic_proc.dll: alembic uses Arnold 7.0.0.1
00:00:00 656MB | [metadata] loading metadata file: C:\Users\eddi_\htoa\htoa-6.0.2.0_r0ad447a_houdini-19.0.383.py3\htoa-6.0.2.0_r0ad447a_houdini-19.0.383.py3\scripts\bin\..\plugins\alembic_proc.mtd
00:00:00 656MB | cryptomatte.dll: cryptomatte uses Arnold 7.0.0.1
00:00:00 656MB | cryptomatte.dll: cryptomatte_filter uses Arnold 7.0.0.1
00:00:00 656MB | cryptomatte.dll: cryptomatte_manifest_driver uses Arnold 7.0.0.1
00:00:00 656MB | [metadata] loading metadata file: C:\Users\eddi_\htoa\htoa-6.0.2.0_r0ad447a_houdini-19.0.383.py3\htoa-6.0.2.0_r0ad447a_houdini-19.0.383.py3\scripts\bin\..\plugins\cryptomatte.mtd
00:00:00 656MB | htoa_mandelbulb_proc.dll: mandelbulb uses Arnold 7.0.0.1
00:00:00 656MB | [metadata] loading metadata file: C:\Users\eddi_\htoa\htoa-6.0.2.0_r0ad447a_houdini-19.0.383.py3\htoa-6.0.2.0_r0ad447a_houdini-19.0.383.py3\scripts\bin\..\plugins\htoa_mandelbulb_proc.mtd
00:00:00 670MB | usd_proc.dll: usd uses Arnold 7.0.0.1
00:00:00 670MB | [metadata] loading metadata file: C:\Users\eddi_\htoa\htoa-6.0.2.0_r0ad447a_houdini-19.0.383.py3\htoa-6.0.2.0_r0ad447a_houdini-19.0.383.py3\scripts\bin\..\plugins\usd_proc.mtd
00:00:00 670MB | loaded 6 plugins from 4 lib(s) in 0:00.08
00:00:00 652MB | unloading 4 plugins
00:00:00 652MB | closing alembic_proc.dll ...
00:00:00 652MB | closing cryptomatte.dll ...
00:00:00 652MB | closing htoa_mandelbulb_proc.dll ...
00:00:00 652MB | closing usd_proc.dll ...
00:00:00 649MB | unloading plugins done
00:00:00 649MB | Arnold shutdown
00:00:00 646MB | log started Fri Feb 4 23:20:42 2022
00:00:00 646MB | Arnold 7.0.0.1 [5e3b4fd3] windows clang-10.0.1 oiio-2.3.2 osl-1.12.0 vdb-7.1.1 clm-2.0.0.235 rlm-14.1.3 optix-6.6.0 2021/11/18 13:08:38
00:00:00 646MB | running on DESKTOP-UE73CRM, pid=9920
00:00:00 646MB | 1 x AMD Ryzen 9 5900X 12-Core Processor (12 cores, 24 logical) with 65461MB
00:00:00 649MB | NVIDIA driver version 461.92 (Optix 60800)
00:00:00 649MB | GPU 0: GeForce RTX 3060 @ 1777MHz (compute 8.6) with 12288MB (8623MB available) (NVLink:0)
00:00:00 649MB | Windows 10 (version 10.0, build 19044)
00:00:00 649MB | soft limit for open files is set at 2048
00:00:00 649MB |
00:00:00 651MB | [metadata] loading metadata file: C:\Users\eddi_\htoa\htoa-6.0.2.0_r0ad447a_houdini-19.0.383.py3\htoa-6.0.2.0_r0ad447a_houdini-19.0.383.py3\scripts\bin\arnold.mtd
00:00:00 667MB | [color_manager_ocio] default ocio.config found in C:\Users\eddi_\htoa\htoa-6.0.2.0_r0ad447a_houdini-19.0.383.py3\htoa-6.0.2.0_r0ad447a_houdini-19.0.383.py3\scripts\bin\..\ocio\configs\arnold\config.ocio
00:00:00 667MB | loading plugins from C:\Users\eddi_\htoa\htoa-6.0.2.0_r0ad447a_houdini-19.0.383.py3\htoa-6.0.2.0_r0ad447a_houdini-19.0.383.py3\scripts\bin\..\plugins ...
00:00:00 667MB | alembic_proc.dll: alembic uses Arnold 7.0.0.1
00:00:00 667MB | [metadata] loading metadata file: C:\Users\eddi_\htoa\htoa-6.0.2.0_r0ad447a_houdini-19.0.383.py3\htoa-6.0.2.0_r0ad447a_houdini-19.0.383.py3\scripts\bin\..\plugins\alembic_proc.mtd
00:00:00 667MB | cryptomatte.dll: cryptomatte uses Arnold 7.0.0.1
00:00:00 667MB | cryptomatte.dll: cryptomatte_filter uses Arnold 7.0.0.1
00:00:00 667MB | cryptomatte.dll: cryptomatte_manifest_driver uses Arnold 7.0.0.1
00:00:00 667MB | [metadata] loading metadata file: C:\Users\eddi_\htoa\htoa-6.0.2.0_r0ad447a_houdini-19.0.383.py3\htoa-6.0.2.0_r0ad447a_houdini-19.0.383.py3\scripts\bin\..\plugins\cryptomatte.mtd
00:00:00 667MB | htoa_mandelbulb_proc.dll: mandelbulb uses Arnold 7.0.0.1
00:00:00 667MB | [metadata] loading metadata file: C:\Users\eddi_\htoa\htoa-6.0.2.0_r0ad447a_houdini-19.0.383.py3\htoa-6.0.2.0_r0ad447a_houdini-19.0.383.py3\scripts\bin\..\plugins\htoa_mandelbulb_proc.mtd
00:00:00 671MB | usd_proc.dll: usd uses Arnold 7.0.0.1
00:00:00 671MB | [metadata] loading metadata file: C:\Users\eddi_\htoa\htoa-6.0.2.0_r0ad447a_houdini-19.0.383.py3\htoa-6.0.2.0_r0ad447a_houdini-19.0.383.py3\scripts\bin\..\plugins\usd_proc.mtd
00:00:00 671MB | loaded 6 plugins from 4 lib(s) in 0:00.08
00:00:00 655MB | unloading 4 plugins
00:00:00 655MB | closing alembic_proc.dll ...
00:00:00 655MB | closing cryptomatte.dll ...
00:00:00 655MB | closing htoa_mandelbulb_proc.dll ...
00:00:00 655MB | closing usd_proc.dll ...
00:00:00 652MB | unloading plugins done
00:00:00 652MB | Arnold shutdown
00:00:00 1566MB | log started Fri Feb 4 23:23:30 2022
00:00:00 1566MB | Arnold 7.0.0.1 [5e3b4fd3] windows clang-10.0.1 oiio-2.3.2 osl-1.12.0 vdb-7.1.1 clm-2.0.0.235 rlm-14.1.3 optix-6.6.0 2021/11/18 13:08:38
00:00:00 1566MB | running on DESKTOP-UE73CRM, pid=9920
00:00:00 1566MB | 1 x AMD Ryzen 9 5900X 12-Core Processor (12 cores, 24 logical) with 65461MB
00:00:00 1569MB | NVIDIA driver version 461.92 (Optix 60800)
00:00:00 1569MB | GPU 0: GeForce RTX 3060 @ 1777MHz (compute 8.6) with 12288MB (7428MB available) (NVLink:0)
00:00:00 1569MB | Windows 10 (version 10.0, build 19044)
00:00:00 1569MB | soft limit for open files is set at 2048
00:00:00 1569MB |
00:00:00 1571MB | [metadata] loading metadata file: C:\Users\eddi_\htoa\htoa-6.0.2.0_r0ad447a_houdini-19.0.383.py3\htoa-6.0.2.0_r0ad447a_houdini-19.0.383.py3\scripts\bin\arnold.mtd
00:00:00 1587MB | [color_manager_ocio] default ocio.config found in C:\Users\eddi_\htoa\htoa-6.0.2.0_r0ad447a_houdini-19.0.383.py3\htoa-6.0.2.0_r0ad447a_houdini-19.0.383.py3\scripts\bin\..\ocio\configs\arnold\config.ocio
00:00:00 1587MB | loading plugins from C:\Users\eddi_\htoa\htoa-6.0.2.0_r0ad447a_houdini-19.0.383.py3\htoa-6.0.2.0_r0ad447a_houdini-19.0.383.py3\scripts\bin\..\plugins ...
00:00:00 1587MB | alembic_proc.dll: alembic uses Arnold 7.0.0.1
00:00:00 1587MB | [metadata] loading metadata file: C:\Users\eddi_\htoa\htoa-6.0.2.0_r0ad447a_houdini-19.0.383.py3\htoa-6.0.2.0_r0ad447a_houdini-19.0.383.py3\scripts\bin\..\plugins\alembic_proc.mtd
00:00:00 1587MB | cryptomatte.dll: cryptomatte uses Arnold 7.0.0.1
00:00:00 1587MB | cryptomatte.dll: cryptomatte_filter uses Arnold 7.0.0.1
00:00:00 1587MB | cryptomatte.dll: cryptomatte_manifest_driver uses Arnold 7.0.0.1
00:00:00 1587MB | [metadata] loading metadata file: C:\Users\eddi_\htoa\htoa-6.0.2.0_r0ad447a_houdini-19.0.383.py3\htoa-6.0.2.0_r0ad447a_houdini-19.0.383.py3\scripts\bin\..\plugins\cryptomatte.mtd
00:00:00 1587MB | htoa_mandelbulb_proc.dll: mandelbulb uses Arnold 7.0.0.1
00:00:00 1588MB | [metadata] loading metadata file: C:\Users\eddi_\htoa\htoa-6.0.2.0_r0ad447a_houdini-19.0.383.py3\htoa-6.0.2.0_r0ad447a_houdini-19.0.383.py3\scripts\bin\..\plugins\htoa_mandelbulb_proc.mtd
00:00:00 1604MB | usd_proc.dll: usd uses Arnold 7.0.0.1
00:00:00 1605MB | [metadata] loading metadata file: C:\Users\eddi_\htoa\htoa-6.0.2.0_r0ad447a_houdini-19.0.383.py3\htoa-6.0.2.0_r0ad447a_houdini-19.0.383.py3\scripts\bin\..\plugins\usd_proc.mtd
00:00:00 1605MB | loaded 6 plugins from 4 lib(s) in 0:00.08
00:00:00 1587MB | unloading 4 plugins
00:00:00 1587MB | closing alembic_proc.dll ...
00:00:00 1587MB | closing cryptomatte.dll ...
00:00:00 1587MB | closing htoa_mandelbulb_proc.dll ...
00:00:00 1587MB | closing usd_proc.dll ...
00:00:00 1584MB | unloading plugins done
00:00:00 1584MB | Arnold shutdown
00:00:00 1581MB | log started Fri Feb 4 23:23:31 2022
00:00:00 1581MB | Arnold 7.0.0.1 [5e3b4fd3] windows clang-10.0.1 oiio-2.3.2 osl-1.12.0 vdb-7.1.1 clm-2.0.0.235 rlm-14.1.3 optix-6.6.0 2021/11/18 13:08:38
00:00:00 1581MB | running on DESKTOP-UE73CRM, pid=9920
00:00:00 1581MB | 1 x AMD Ryzen 9 5900X 12-Core Processor (12 cores, 24 logical) with 65461MB
00:00:00 1584MB | NVIDIA driver version 461.92 (Optix 60800)
00:00:00 1584MB | GPU 0: GeForce RTX 3060 @ 1777MHz (compute 8.6) with 12288MB (7394MB available) (NVLink:0)
00:00:00 1584MB | Windows 10 (version 10.0, build 19044)
00:00:00 1584MB | soft limit for open files is set at 2048
00:00:00 1584MB |
00:00:00 1586MB | [metadata] loading metadata file: C:\Users\eddi_\htoa\htoa-6.0.2.0_r0ad447a_houdini-19.0.383.py3\htoa-6.0.2.0_r0ad447a_houdini-19.0.383.py3\scripts\bin\arnold.mtd
00:00:00 1602MB | [color_manager_ocio] default ocio.config found in C:\Users\eddi_\htoa\htoa-6.0.2.0_r0ad447a_houdini-19.0.383.py3\htoa-6.0.2.0_r0ad447a_houdini-19.0.383.py3\scripts\bin\..\ocio\configs\arnold\config.ocio
00:00:00 1602MB | loading plugins from C:\Users\eddi_\htoa\htoa-6.0.2.0_r0ad447a_houdini-19.0.383.py3\htoa-6.0.2.0_r0ad447a_houdini-19.0.383.py3\scripts\bin\..\plugins ...
00:00:00 1602MB | alembic_proc.dll: alembic uses Arnold 7.0.0.1
00:00:00 1602MB | [metadata] loading metadata file: C:\Users\eddi_\htoa\htoa-6.0.2.0_r0ad447a_houdini-19.0.383.py3\htoa-6.0.2.0_r0ad447a_houdini-19.0.383.py3\scripts\bin\..\plugins\alembic_proc.mtd
00:00:00 1602MB | cryptomatte.dll: cryptomatte uses Arnold 7.0.0.1
00:00:00 1602MB | cryptomatte.dll: cryptomatte_filter uses Arnold 7.0.0.1
00:00:00 1602MB | cryptomatte.dll: cryptomatte_manifest_driver uses Arnold 7.0.0.1
00:00:00 1602MB | [metadata] loading metadata file: C:\Users\eddi_\htoa\htoa-6.0.2.0_r0ad447a_houdini-19.0.383.py3\htoa-6.0.2.0_r0ad447a_houdini-19.0.383.py3\scripts\bin\..\plugins\cryptomatte.mtd
00:00:00 1602MB | htoa_mandelbulb_proc.dll: mandelbulb uses Arnold 7.0.0.1
00:00:00 1602MB | [metadata] loading metadata file: C:\Users\eddi_\htoa\htoa-6.0.2.0_r0ad447a_houdini-19.0.383.py3\htoa-6.0.2.0_r0ad447a_houdini-19.0.383.py3\scripts\bin\..\plugins\htoa_mandelbulb_proc.mtd
00:00:00 1619MB | usd_proc.dll: usd uses Arnold 7.0.0.1
00:00:00 1619MB | [metadata] loading metadata file: C:\Users\eddi_\htoa\htoa-6.0.2.0_r0ad447a_houdini-19.0.383.py3\htoa-6.0.2.0_r0ad447a_houdini-19.0.383.py3\scripts\bin\..\plugins\usd_proc.mtd
00:00:00 1619MB | loaded 6 plugins from 4 lib(s) in 0:00.09
00:00:00 1757MB WARNING | [
00:00:00 1757MB WARNING | [
00:00:00 1757MB WARNING | [
00:00:00 1757MB WARNING | [

Message 4 of 22

maybe this helps you...just tried again and after 3 frames(which take 3-4min) it takes up to 1 hour.

rendered 6 frames in 3,5h....

Message 5 of 22

Error

Command Exit Code: -1073741819

00:00:00 90MB | [hick] Received: AA: 3 3
00:00:00 90MB | [hick] Received: begin
00:00:00 90MB | [hick] Batch mode
00:00:00 90MB | log started Sat Feb 5 14:29:20 2022
00:00:00 90MB | Arnold 7.0.0.1 [5e3b4fd3] windows clang-10.0.1 oiio-2.3.2 osl-1.12.0 vdb-7.1.1 clm-2.0.0.235 rlm-14.1.3 optix-6.6.0 2021/11/18 13:08:38
00:00:00 90MB | running on DESKTOP-UE73CRM, pid=15648
00:00:00 90MB | 1 x AMD Ryzen 9 5900X 12-Core Processor (12 cores, 24 logical) with 65461MB
00:00:00 90MB | NVIDIA driver version 461.92 (Optix 60800)
00:00:00 90MB | GPU 0: GeForce RTX 3060 @ 1777MHz (compute 8.6) with 12288MB (7494MB available) (NVLink:0)
00:00:00 90MB | Windows 10 (version 10.0, build 19044)
00:00:00 90MB | soft limit for open files changed from 512 to 2048
00:00:00 90MB |
00:00:00 90MB | [metadata] loading metadata file: C:\Users\eddi_\htoa\htoa-6.0.2.0_r0ad447a_houdini-19.0.383.py3\htoa-6.0.2.0_r0ad447a_houdini-19.0.383.py3\scripts\bin\arnold.mtd
00:00:00 106MB | [color_manager_ocio] default ocio.config found in C:\Users\eddi_\htoa\htoa-6.0.2.0_r0ad447a_houdini-19.0.383.py3\htoa-6.0.2.0_r0ad447a_houdini-19.0.383.py3\scripts\bin\..\ocio\configs\arnold\config.ocio
00:00:00 106MB | loading plugins from C:\Users\eddi_\htoa\htoa-6.0.2.0_r0ad447a_houdini-19.0.383.py3\htoa-6.0.2.0_r0ad447a_houdini-19.0.383.py3\scripts\bin\..\plugins ...
00:00:00 107MB | alembic_proc.dll: alembic uses Arnold 7.0.0.1
00:00:00 107MB | [metadata] loading metadata file: C:\Users\eddi_\htoa\htoa-6.0.2.0_r0ad447a_houdini-19.0.383.py3\htoa-6.0.2.0_r0ad447a_houdini-19.0.383.py3\scripts\bin\..\plugins\alembic_proc.mtd
00:00:00 107MB | cryptomatte.dll: cryptomatte uses Arnold 7.0.0.1
00:00:00 107MB | cryptomatte.dll: cryptomatte_filter uses Arnold 7.0.0.1
00:00:00 107MB | cryptomatte.dll: cryptomatte_manifest_driver uses Arnold 7.0.0.1
00:00:00 107MB | [metadata] loading metadata file: C:\Users\eddi_\htoa\htoa-6.0.2.0_r0ad447a_houdini-19.0.383.py3\htoa-6.0.2.0_r0ad447a_houdini-19.0.383.py3\scripts\bin\..\plugins\cryptomatte.mtd
00:00:00 107MB | htoa_mandelbulb_proc.dll: mandelbulb uses Arnold 7.0.0.1
00:00:00 107MB | [metadata] loading metadata file: C:\Users\eddi_\htoa\htoa-6.0.2.0_r0ad447a_houdini-19.0.383.py3\htoa-6.0.2.0_r0ad447a_houdini-19.0.383.py3\scripts\bin\..\plugins\htoa_mandelbulb_proc.mtd
00:00:00 111MB | usd_proc.dll: usd uses Arnold 7.0.0.1
00:00:00 111MB | [metadata] loading metadata file: C:\Users\eddi_\htoa\htoa-6.0.2.0_r0ad447a_houdini-19.0.383.py3\htoa-6.0.2.0_r0ad447a_houdini-19.0.383.py3\scripts\bin\..\plugins\usd_proc.mtd
00:00:00 111MB | loaded 6 plugins from 4 lib(s) in 0:00.09
00:00:00 118MB | [color_manager_ocio] default ocio.config found in C:\Users\eddi_\htoa\htoa-6.0.2.0_r0ad447a_houdini-19.0.383.py3\htoa-6.0.2.0_r0ad447a_houdini-19.0.383.py3\scripts\bin\..\ocio\configs\arnold\config.ocio
00:00:00 128MB | [hick] Start
00:00:00 128MB | [hick] Received: log_verbosity: 7942
00:00:00 128MB | [hick] Received: log_console_enable: 1
00:00:00 128MB | [hick] Received: log_file:
00:00:00 128MB | [hick] Received: log_max_warnings: 5
00:00:00 128MB | [hick] Received: delta_publisher_port: 49981
00:00:00 128MB | [hick] Received: threads: 0
00:00:00 128MB | [hick] Received: assfile: c:\users\eddi_\appdata\local\temp\houdini_temp\htoa_eddi_\13508_7068c9d5-2395-491a-ad97-090e3fb1694d.ass
00:00:00 130MB | [metadata] loading metadata file: c:\users\eddi_\appdata\local\temp\houdini_temp\htoa_eddi_\13508_7068c9d5-2395-491a-ad97-090e3fb1694d.ass
00:00:00 131MB | [ass] loading c:\users\eddi_\appdata\local\temp\houdini_temp\htoa_eddi_\13508_7068c9d5-2395-491a-ad97-090e3fb1694d.ass ...
00:00:01 436MB | [ass] read 324026523 bytes, 70 nodes in 0:01.03
00:04:34 883MB ERROR | signal caught: error C0000005 -- access violation

****
* Arnold 7.0.0.1 [5e3b4fd3] windows clang-10.0.1 oiio-2.3.2 osl-1.12.0 vdb-7.1.1 clm-2.0.0.235 rlm-14.1.3 optix-6.6.0 2021/11/18 13:08:38
* CRASHED in Ordinal0 at 00:00:00, pixel (1363, 811)
* signal caught: error C0000005 -- access violation
*
* backtrace:
>> 0 0x00007ffeac83c387 [ai ] Ordinal0
* 1 0x00007ffeace94b56 [ai ]
* 2 0x00007ffeacd8cd0c [ai ]
* 3 0x00007ffeacc5aa92 [ai ] AiLightsPrepare
* 4 0x00007ffeacd3e771 [ai ]
* 5 0x00007ffeacd44ef6 [ai ]
* 6 0x00007ffeacc4e50a [ai ]
* 7 0x00007ffeacc4dbf4 [ai ]
* 8 0x00007ffeacc4da19 [ai ]
* 9 0x00007ffeacd3f2d5 [ai ]
* 10 0x00007ffeacd3e722 [ai ]
* 11 0x00007ffeacd44ef6 [ai ]
* 12 0x00007ffeacc53e95 [ai ]
* 13 0x00007ffeaceb6ae0 [ai ]
* 14 0x00007ffeaceb8010 [ai ]
* 15 0x00007ffeaceafd0c [ai ]
* 16 0x00007ffeacb7b67a [ai ] Ordinal0
* 17 0x00007ffead6b4186 [ai ] AiADPSendPayload
* 18 0x00007ffead6b3da3 [ai ] AiADPSendPayload
* 19 0x00007ffead220a54 [ai ] AiADPSendPayload
* 20 0x00007ffead6b5414 [ai ] AiADPSendPayload
* 21 0x00007ffeadd0a74c [ai ] AiADPSendPayload
* 22 0x00007ffeadd0a8ed [ai ] AiADPSendPayload
* 23 0x00007fff52951bb2 [ucrtbase] configthreadlocale
* 24 0x00007fff52f47034 [KERNEL32] BaseThreadInitThunk
* 25 0x00007fff54a42651 [ntdll ] RtlUserThreadStart
*
* loaded modules:
* 0x00007ffeac600000 ai
* 0x00007fff52930000 ucrtbase
* 0x00007fff52f30000 KERNEL32
* 0x00007fff549f0000 ntdll
****

Message 6 of 22

managed to render 78 out of 250 frames with decent speed and now this happened....

Message 7 of 22
thiago.ize
in reply to: eddi_fuhrmann

This log seems to be missing the stats part that tells us where the actual render time is going. In fact, it seems to be missing everything that happens after the 0s mark. I suspect your logging settings might need some tweaking?
Message 8 of 22
eddi_fuhrmann
in reply to: thiago.ize

hmm allright. where can i adjust those settings though?
Message 9 of 22
thiago.ize
in reply to: eddi_fuhrmann

https://docs.arnoldrenderer.com/display/A5AFHUG/Log has some instructions for how to set logging. Try both logging to console and logging to file in case one of those has more info.

Unfortunately I don't have houdini, so I can't verify this. If that doesn't work for you, let us know and we'll see if next week someone with houdini expertise can help you.

Message 10 of 22

hello again. having the same problem with rendering an image sequence. the first 35frames went really well with ca. 2-3min a frame and suddenly it´s becoming slower again to 1h a frame...i have really no idea where the problem is but i am unable to render like over night which is a big problem because i have a deadline to catch...has somebody an idea what could be causing this?

greetings!

Message 11 of 22
thiago.ize
in reply to: eddi_fuhrmann

Without complete log files showing the fast and slow frame, I don't think there's much we can say. The full verbose log file will contain stats at the end which tell us where the time is going. https://docs.arnoldrenderer.com/display/A5AF3DSUG/How+to+Read+a+Render+Log has an explanation of all the parts you should see.

Until you have that, what happens if you render the slow frame immediately from a fresh houdini session instead of getting to it after rendering other frames? Is it still the same slow speed or is it now back to full speed?

Message 12 of 22
Stephen.Blair
in reply to: thiago.ize

Yes, if we can a set of log files for a sequence, we can trace what's happening...what's taking longer each frame, or what's taking more memory


or, is this something like a simulation with an ever-increasing number of particles/instances ?



// Stephen Blair
// Arnold Renderer Support
Message 13 of 22

hey there. rendering now again and then i can post the log. when i start a fresh render beginning with the slow frame it works perfectly fine and gets rendered in 2-3min. after some frames it gets to the same old pattern where it takes really long to render. in theory i could restart this every couple of frames and it would work...it´s a cached fluid sim with a fixed amount of particles and there is pretty much nothing changing during the sim.

Message 14 of 22

hey again. here is a we transfer link with the progress of the 2 frames i managed to render and the overall status https://we.tl/t-wYfC8OBNI6

after 2 frames it was frozen again and i quit the render...at the end of frame 79 it says that the cpu

utilization is on 4% which sounds really bad...maybe you can tell me where the problem is...would be super helpfull! greetings.

Message 15 of 22
thiago.ize
in reply to: eddi_fuhrmann

Thanks for the logs. It looks like the the same amount of work is being done in both frames but frame 79 takes uniformly longer to render in all render functions and like you said has low cpu utilization. 4% on your 24-core machine translates to only a single core being used.


So this does feel like a bug and not simply that frame 79 is harder to render. The question is why is only a single core being used? Can you repeat the test and this time also enable profiling and post the profile.json file here? https://docs.arnoldrenderer.com/pages/viewpage.action?pageId=81726397


Message 16 of 22

here are the other files

https://we.tl/t-JUuMRytJcG

Message 17 of 22
thiago.ize
in reply to: eddi_fuhrmann

I only saw a profile.json for the fast frame (the 13 minute one) but not the slow one. Do you happen to have it for the slow one?
Message 18 of 22
thiago.ize
in reply to: eddi_fuhrmann

By the way, if you can reproduce the slowdown with faster renders (maybe render only 100x100 pixels?) feel free to do that so you don't need to wait hours.


Message 19 of 22

hey again...

rendered a sequence including the slow frames https://we.tl/t-LVEeLGeoEu

at this point i think it has something to do with the cpu/ram. opened the computer case and when i start the computer the red debug cpu light flashes on the cpu field. quickly after it disappears and the ram debug light stays red the whole time. plus the whole computer heats up really bad to the point where i had to remove the case to cool it down...

i think its something like this :

https://www.reddit.com/r/MSI_Gaming/comments/jpqp36/mag_b550_with_ryzen_5_5600x_issues_does_not_boot...

maybe you can confirm this with the json files and have some idea to fix it. anyway thanks for your help!


Message 20 of 22

updated the bios and and run a test render again with the log on and it´s running stable now at 46% cpu usage without the break down in frame 79 - 81. also the debug light on the motherboard disappeared so i think this helped...but is 46% okay because the word only in the log makes me curious..i mean there is stuff going on in the background but 46% does not sound like much...also when the computer is idle and i open the desktop manager it´s always on 100% usage but goes instantly down to 2% after 2-3 seconds. downloaded a amd software to track the cpu and there it´s always on 59% but goes down when i open the desktop manager to 3% too....is this fine because i am not super into this computer details to understand whats exactly going on

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums  

Technology Administrators


Autodesk Design & Make Report