Community
Arnold for Houdini Forum
Rendering with Arnold in Houdini and Solaris using the HtoA plug-in.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

mismatched OptiX versions, found 6.1.1 expected 6.0.0

1 REPLY 1
Reply
Message 1 of 2
Brandon_Rabinowitz
501 Views, 1 Reply

mismatched OptiX versions, found 6.1.1 expected 6.0.0

Hi, I am getting this warning in Houdini

mismatched OptiX versions, found 6.1.1 expected 6.0.0

with the following

NVIDIA Driver 430.14

Houdini 17.5.229

HtoA htoa-4.0.2_r236e192_houdini-17.5.229

It is my understanding that the newer OptiX version it is loading is bundled with the NVIDIA driver?

Does anybody know what is the latest NVIDIA driver I can run that will use OptiX 6.0.0?

We have some bugs in our renders and I would like to rule out the mismatched OptiX versions

Tags (3)
Labels (3)
1 REPLY 1
Message 2 of 2

The Optix versions are compatible, but if you want to go back to Optix 6.0, you need a driver from before R430.



// Stephen Blair
// Arnold Renderer Support

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums  

Autodesk Design & Make Report