Community
Arnold for Houdini Forum
Rendering with Arnold in Houdini and Solaris using the HtoA plug-in.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Ipr not working on houdini but render yes and watermark problem

7 REPLIES 7
Reply
Message 1 of 8
Anonymous
1153 Views, 7 Replies

Ipr not working on houdini but render yes and watermark problem

Hi I'm on houdini 18.0.391 I've been working on a scene for a few months, I have several nodes for rendering, when I want to try to render in a rendering tab nothing happens.



But if I render my scene, no problem. I don't understand why it does this before I have this problem, it always worked well. It's not good for my workflow now and I'm wasting my time.



And another thing, I render several images, and a random watermark appears on my images and I need to re-render those images...



What's wrong with it? Can you help me, please?


Translated with www.DeepL.com/Translator (free version)

Labels (5)
7 REPLIES 7
Message 2 of 8
Stephen.Blair
in reply to: Anonymous

Houdini 13.0.91 ?

What version of Houdini? Htoa?

What operating system?

What kind of license? There are three kinds (RLM, Autodesk single user, and Autodesk Flexlm multi-user/network)

Can you get a detailed Arnold log? See sidebar for a link to the instructions for getting an Arnold log?



// Stephen Blair
// Arnold Renderer Support
Message 3 of 8
Anonymous
in reply to: Anonymous

I'm sorry houdini 18.0.391

on ubuntu 18.04.04 LTS

Licence autodesk single user

i cant give detailed log a this time i'm on render untill tomorrow

Message 4 of 8
Anonymous
in reply to: Anonymous

i cant find arnold log

Message 5 of 8
Stephen.Blair
in reply to: Anonymous

For the Render View, the Arnold log will be in the Houdini console. So on Linux, start Houdini from a Houdini terminal.
Or enable file logging in the Arnold ROP > Properties > Diagnostics.


For the random single-user license failures, I would enable Arnold ROP > Properties ?> System > Abort on License Fail

Then you won't spend time rendering a watermarked frames.



// Stephen Blair
// Arnold Renderer Support
Message 6 of 8
Anonymous
in reply to: Stephen.Blair

yes but on this way if the licence fail i need to relauch the render at the last frame ?

Message 7 of 8
Anonymous
in reply to: Anonymous

Hi there is the log text i have when i try to launch a basic render node 00:00:05 564MB ERROR | [aov] output references a non-driver node: None
00:00:05 564MB ERROR | [aov] output references a non-driver node: None
00:00:05 564MB ERROR | [aov] no valid output statements found: could be a progressive render without a display window
00:00:05 564MB WARNING | failed to launch bucket workers: received abort signal

Message 8 of 8
Anonymous
in reply to: Anonymous

in case my houdini env file #
# Houdini Environment Settings
#
# The contents of this file are read into the environment
# at startup. They will override any existing entries in
# the environment.
#
# The syntax is one entry per line as follows:
# VAR = VALUE
#
# Values may be quoted
# VAR = "VALUE"
#
# Values may be empty
# VAR =
#

# Example:
#
# HOUDINI_NO_SPLASH = 1

RMANTREE=/opt/pixar/RenderManProServer-23.2
RFHTREE=/opt/pixar/RenderManForHoudini-23.2


HOUDINI_PATH=$RFHTREE/18.0:&
HOUDINI_OCL_DEVICETYPE=GPU
HOUDINI_DSO_ERROR = 2
PATH = "/usr/redshift/bin:$PATH"
HOUDINI_PATH = "/usr/redshift/redshift4houdini/18.0.348;&"
# htoa config start
HOUDINI_PATH = "/home/bgood/htoa/htoa-5.1.1_r126b954_houdini-18.0.391/htoa-5.1.1_r126b954_houdini-${HOUDINI_VERSION};&"
# htoa config end

OCIO = "/home/bgood/houdini18.0/aces_1.0.3/config.ocio"

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums  

Technology Administrators