Community
Arnold for Houdini Forum
Rendering with Arnold in Houdini and Solaris using the HtoA plug-in.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

htoa: No shadows in render

4 REPLIES 4
SOLVED
Reply
Message 1 of 5
AJUKking
477 Views, 4 Replies

htoa: No shadows in render

Houdini: 18.0.348

HtoA: 4.4.2

Arnold: 5.4.0.2


I've just download htoa for the first time and tried to get it running in Houdini. I have a simple scene of a cube, a grid, camera, and an arnold spot light. All of them have arnold properties attached. In the Out context I have an Arnold ROP. Clicking "Render" in the render view with the Arnold ROP and camera selected, I get a gross result where the light appears to be affecting the render but there are no shadows. What's going on?


5781-viewport.png5782-render.png

Tags (2)
Labels (2)
4 REPLIES 4
Message 2 of 5
Anonymous
in reply to: AJUKking

you have to assign material for your object

Message 3 of 5
AJUKking
in reply to: Anonymous

Why would applying materials enable shadows? (It works now, thank you)

Message 4 of 5
Stephen.Blair
in reply to: AJUKking

The default shader is the Utility shader, which doesn't use lights. So no shadows.



// Stephen Blair
// Arnold Renderer Support
Message 5 of 5
AJUKking
in reply to: Stephen.Blair

I find this to be quite bizarre, especially coming from c4dtoa where you can get lights and shadows in a scene of objects with absolutely no textures at all.

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums  

Autodesk Design & Make Report