Community
Arnold for Houdini Forum
Rendering with Arnold in Houdini and Solaris using the HtoA plug-in.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

how to install the license

3 REPLIES 3
Reply
Message 1 of 4
Ilarin75
258 Views, 3 Replies

how to install the license

Hi, I can't find a guide and all the links are broken...so complicated
I try to install the arnold license for houdini on linux
it doesn't seem to work ksnip-20210903-153406.png


the output::


qt.network.ssl: QSslSocket: cannot resolve CRYPTO_num_locks

qt.network.ssl: QSslSocket: cannot resolve CRYPTO_set_id_callback

qt.network.ssl: QSslSocket: cannot resolve CRYPTO_set_locking_callback

qt.network.ssl: QSslSocket: cannot resolve ERR_free_strings

qt.network.ssl: QSslSocket: cannot resolve EVP_CIPHER_CTX_cleanup

qt.network.ssl: QSslSocket: cannot resolve EVP_CIPHER_CTX_init

qt.network.ssl: QSslSocket: cannot resolve sk_new_null

qt.network.ssl: QSslSocket: cannot resolve sk_push

............

Cannot register file downloader for https protocol: QSslSocket::supportsSsl() returns false

[474595] Warning: QXcbConnection: XCB error: 3 (BadWindow), sequence: 1759, resource id: 14585268, major code: 40 (TranslateCoords), minor code: 0

[474600] Warning: Only RedHat 6 or above is supported!\n

[474998] Warning: QXcbConnection: XCB error: 3 (BadWindow), sequence: 1870, resource id: 13219575, major code: 40 (TranslateCoords), minor code: 0

[475003] Warning: Only RedHat 6 or above is supported!\n

Segmentation fault


Tags (1)
Labels (1)
3 REPLIES 3
Message 2 of 4
Stephen.Blair
in reply to: Ilarin75

What linux distro?

[475003] Warning: Only RedHat 6 or above is supported!\n 


// Stephen Blair
// Arnold Renderer Support
Message 3 of 4
Ilarin75
in reply to: Ilarin75

I'm on fedora 34

Message 4 of 4
Stephen.Blair
in reply to: Ilarin75

Looks like an incompatible version of OpenSSL:

https://bugreports.qt.io/browse/QTBUG-95363?gerritReviewStatus=Open

If you cannot use a different distro, you'll have to submit a previous version request (previous version licenses use a different licensing system and won't have this problem, and can run the current version of Arnold).

See Q13 here:
https://knowledge.autodesk.com/support/arnold/learn-explore/caas/simplecontent/content/introducing-a...



// Stephen Blair
// Arnold Renderer Support

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums