Community
Arnold for Houdini Forum
Rendering with Arnold in Houdini and Solaris using the HtoA plug-in.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

houdini arnold 5.1 demo optix version 5.0 error

2 REPLIES 2
Reply
Message 1 of 3
Anonymous
304 Views, 2 Replies

houdini arnold 5.1 demo optix version 5.0 error

houdini can't get optix to work? it finds gpu's etc but when I try to render I get this error.

00:00:00 965MB WARNING | mismatched optix versions, found 5.0.0 expected 5.0.1

I'm using the demo license of the new arnold 5.1 with matching houdini version. I noticed the denoiser work fine in 3dsmax, but I can't seem to get it to do anything in houdini. no matter if I tick the denoise use progressive etc.

Tags (1)
Labels (1)
2 REPLIES 2
Message 2 of 3
Anonymous
in reply to: Anonymous

Oh I think I just ticket something that changed stuff!

"Display denoised AOVs" seemed to have triggered something to happen!

Message 3 of 3
thiago.ize
in reply to: Anonymous

There were indeed some issues with regards to mixing optix libraries in those old versions of arnold. They should all be settled by now with newer Arnold versions. Please let us know if you still see issues with the latest Arnold (5.2.2 as of this post).

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums  

Autodesk Design & Make Report