Community
Arnold for Houdini Forum
Rendering with Arnold in Houdini and Solaris using the HtoA plug-in.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Error: [texturesys] unspecified OIIO error halfway through a render

3 REPLIES 3
Reply
Message 1 of 4
Anonymous
454 Views, 3 Replies

Error: [texturesys] unspecified OIIO error halfway through a render

Hi,


When rendering, we will randomly get "Error: [texturesys] unspecified OIIO error" and then remaining buckets thereafter will give texture error color for random shaders.

What could cause this? Is this related to something with networks?

Tags (2)
Labels (2)
3 REPLIES 3
Message 2 of 4
julian.hodgson
in reply to: Anonymous

Which version of HtoA is this and which OS? Do you have a simple example scene?

Message 3 of 4
Stephen.Blair
in reply to: Anonymous

There is usually more information logged. It should give the filename too...



// Stephen Blair
// Arnold Renderer Support
Message 4 of 4
benson.poon
in reply to: Anonymous

Maya 2022 Update 1 + MtoA 4.2.2

 

We have the same errors which only reported by AMD ThreadRipper(3970x)  machines.

Random texture files are reported with unspecified OIIO error.

 

Log Example :

===================================================

2022-10-15 10:16:51: 0: STDOUT: 00:09:32 43253MB ERROR | [texturesys] BldgTCRoof_file_baseColor: unspecified OIIO error (filename = "N:/mnt/job/21044HappyFilm/WorkingFile/HappyFilm/lib/cityEnv/r05BldgTC/components/surface/textures/v004/r05BldgTCRoom_baseColor_lin_srgb_1035.tx")
2022-10-15 10:16:51: 0: STDOUT: 00:09:32 43286MB ERROR | [texturesys] hallAAll_file_baseColor: unspecified OIIO error (filename = "N:/mnt/job/21044HappyFilm/WorkingFile/HappyFilm/lib/cityEnv/r02BldgSFP/components/surface/textures/v009/hallAAll_baseColor_lin_srgb_1028.tx")
2022-10-15 10:16:51: 0: STDOUT: 00:09:33 43310MB ERROR | [texturesys] hallAAll_file_baseColor: unspecified OIIO error (filename = "N:/mnt/job/21044HappyFilm/WorkingFile/HappyFilm/lib/cityEnv/r02BldgSFP/components/surface/textures/v009/hallAAll_baseColor_lin_srgb_1028.tx")
2022-10-15 10:16:52: 0: STDOUT: 00:09:33 43353MB ERROR | [texturesys] SC011S020_anm_busAECRegentV_surface_4:busAECRegentV_file_baseColor: unspecified OIIO error (filename = "N:/mnt/job/21044HappyFilm/WorkingFile/HappyFilm/lib/vehicles/busAECRegentV/components/surface/textures/v007/busAECRegentV_baseColor_lin_srgb_1035.tx")
2022-10-15 10:16:52: 0: STDOUT: 00:09:33 43389MB ERROR | [texturesys] SC011S020_anm_taxiToyotaS110Crown_surface_34:taxiToyotaS110Crown_baseColor: unspecified OIIO error (filename = "N:/mnt/job/21044HappyFilm/WorkingFile/HappyFilm/lib/vehicles/taxiToyotaS110Crown/components/surface/textures/v001/taxiToyotaS110Crown_baseColor_lin_srgb_1037.tx")
2022-10-15 10:16:52: 0: STDOUT: 00:09:33 43443MB ERROR | signal caught: error C0000005 -- access violation

===================================================

 

The above errors only happen by rendering in AMD Threadripper 3970x machine.  The same job run smoothly on our other Intel and AMD Ryzen  5950x machines.

 

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums  

Autodesk Design & Make Report