Community
Arnold for Houdini Forum
Rendering with Arnold in Houdini and Solaris using the HtoA plug-in.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Does anyone got a clue about this SOHO error

2 REPLIES 2
Reply
Message 1 of 3
slylebeau
247 Views, 2 Replies

Does anyone got a clue about this SOHO error

Hi guys!

I got several jobs on the farm that have this error. I wonder if it comes from our custom rop out node.


2020-04-30 22:04:46: 0: STDOUT: cpp error: "/xxx/xxx/xxx/plugins/htoa/4.1.0.1/houdini-17.5.258/linux/soho/overrides/RenderCommand":23 Unable to include "/soho/overrides/RenderCommand"


Any help would be urgently and greatly appreciated.


Arnold 5.3.1.0

htoa 4.1.0.1


Thanks guys!


sly


Tags (2)
Labels (2)
2 REPLIES 2
Message 2 of 3
Stephen.Blair
in reply to: slylebeau

Looks like $HH is not set

The HtoA RenderCommand has this

#include "$HH/soho/overrides/RenderCommand"

That's the line that generates the error



// Stephen Blair
// Arnold Renderer Support
Message 3 of 3
slylebeau
in reply to: slylebeau

ahh alright! Passing to IT... Thanks Stephen!

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums