Community
Arnold for Houdini Forum
Rendering with Arnold in Houdini and Solaris using the HtoA plug-in.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Bugs that occur when ASS is loaded with INSTANCE

2 REPLIES 2
Reply
Message 1 of 3
And10000
173 Views, 2 Replies

Bugs that occur when ASS is loaded with INSTANCE

I would like to use s@instancefile in instance to scatter and place ASSs.
However, when I turn on the blur, the image stretches towards position 0 for the attached image.
This was not the case in previous versions, but I have upgraded to a newer version due to other issues.
Is there a solution?
Thank you in advance.

I am attaching the image and file.
Does anyone know how to solve this problem?
Version
houdini19.805
Arnold htoa-6.3.1.1

Labels (5)
2 REPLIES 2
Message 2 of 3
tom_minor-arnold
in reply to: And10000

Hey,


I've logged this as HTOA-2606, thanks for providing a repro.

 

As a workaround you could try creating procedural /obj nodes for each of your ass instances, then referencing them via s@instance. Let me know if that that helps.

 

Cheers

// Tom Minor
// Arnold Developer, HtoA
Message 3 of 3
And10000
in reply to: tom_minor-arnold

Thanks for the reply Tom.
I have another problem with your suggested method of loading into /obj.
I don't think the blur will work when loaded in ASS.
The method of plugging into copytopoints seems to work, but it is not suitable for loading large quantities.
I'd like to ask for recommendations, mainly because I want to do time offsets for large quantities.

Fingers crossed for a solution.

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums  

Technology Administrators


Autodesk Design & Make Report