Community
Arnold for Houdini Forum
Rendering with Arnold in Houdini and Solaris using the HtoA plug-in.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Arnold watermark in Houdini

5 REPLIES 5
Reply
Message 1 of 6
joshchappell2372
469 Views, 5 Replies

Arnold watermark in Houdini

Hi

I seem to be getting the Arnold watermark, I'm getting the message that "skip license check" is on but I have turned it off and I'm logged into the Arnold license 

 

iv seen a few docs  this https://www.autodesk.com/support/technical/article/caas/sfdcarticles/sfdcarticles/Arnold-render-for-...

 

but don't know where or  how to use that info really, I'm fairly new to Houdini

 

I'm not sure if I'm missing something in the env settings. the render view seems to show a different version to the one that's installed and in the env file

 

I have attached screenshots

 

 

I'm pretty new to Houdini so I probably won't understand a technical answer haha

any help would be greatly appreciated

thanks

Josh

5 REPLIES 5
Message 2 of 6

If you start Houdini, and then sign in with the Arnold License Manager, you'll still get the watermark.

Because HtoA checks for a license at startup. If it doesn't get a license, it enables skip license check for the rest of the Houdini session. You have to re-start Houdini.



// Stephen Blair
// Arnold Renderer Support
Message 3 of 6

Hi 

thanks for your reply

iv done that a few times, iv unistalled and re installed started the arnold RLM firt then launched houdini and i still get the water mark

 

it keeps saying in the renderview its arnold 7 but i dont even have that installed

Message 4 of 6

I expect that you have a single-user subscription, and all that requires is a sign on (in the Arnold License Manager). 
RLM is the old licensing, a very few people are still using it.

 

The HtoA and Arnold version numbers are not the same. Arnold was shipping for years before HtoA was released, so HtoA 6.2.1 uses Arnold 7.2.1, HtoA 6.1 used Arnold 7.1, and HtoA 6.0 used Arnold 7.0

 

 



// Stephen Blair
// Arnold Renderer Support
Message 5 of 6

yeah I am signed in to the RLM 

 

but iv actually found the solution and fixed it now

I signed up for the free trial of Arnold and it seemed to of done something in the RLM with my existing license and fixed it,

I do not know how or why haha

but thank you for your help I really appreciate it 🙂

 

 

thanks

Josh

Message 6 of 6

Watermarks appear on renders if Arnold does not have, or cannot access, an Arnold Rendering License. These licenses are not included in Maya by default and need to be purchased separately.

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums  

Autodesk Design & Make Report