Community
Arnold for Houdini Forum
Rendering with Arnold in Houdini and Solaris using the HtoA plug-in.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Arnold not useing the assigned shaders with pdg tops in houdini

2 REPLIES 2
Reply
Message 1 of 3
doreenschulz
832 Views, 2 Replies

Arnold not useing the assigned shaders with pdg tops in houdini

Recently i started playing around with pdg and tops in houdini. I ran in the following issue. If i start the render in the render view window everything is rendering fine but when the render is triggered via a ropfetch arnold is not seeing the assigned shaders so i get pink objects. I made a simple testscene with a wedge, a ropgeometry and a ropfetch. The material is set by a material node right in the geo-node. THe shader lives in “shop/arnold_vopnet1” but i tried a shopnet right in the topnet as well - same result. The wedge is working fine though - the geo is beeing created as it should. Any direction towards a solution is very much appreciated. I must be missing something. I am on Windows 10 and am useing the most recent versions of Houdini (Indie. 17.5.360) and the arnold plugin (htoa-4.3.0_r48c4031_houdini-17.5.360) THANKS!

4616-screenshot-pdg-test.png

pdg-arnold-test.zip

Labels (3)
2 REPLIES 2
Message 2 of 3

Can you post a short video of how you are triggering the ropfetch node to illustrate the problem?

Message 3 of 3
doreenschulz
in reply to: doreenschulz

I made a quick video. Let me know if you have any more questions. Strange enough the background plane doesn't render with a shader neigther. So the problem doesn't seam to be related to the georop. The very same process works with redshift so i guess i am not doing all wrong 🙂

Since i am not able to upload files bigger than 2MB to the forum i attached the link to my scenefile including the video.

https://drive.google.com/open?id=1a42J0t3-PXkwfHAVgIzW0erolDzVUxHD

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums