Community
Arnold for Houdini Forum
Rendering with Arnold in Houdini and Solaris using the HtoA plug-in.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Arnold Noise Seed Static

4 REPLIES 4
SOLVED
Reply
Message 1 of 5
Anonymous
297 Views, 4 Replies

Arnold Noise Seed Static

As the title says, in all of our renders the noise is static, even if I try animate the seed it doesn't change. Is this intentional? We are using noice too, surely cross-frame denoising also works better with different noise patterns per frame?

Tags (1)
Labels (1)
4 REPLIES 4
Message 2 of 5
Anonymous
in reply to: Anonymous

lock sampling pattern is off too btw

Message 3 of 5
Stephen.Blair
in reply to: Anonymous

I bet if you export an ASS file, AA_seed is not set.

Try putting this in Arnold ROP > Properties > User Options

AA_seed $F



// Stephen Blair
// Arnold Renderer Support
Message 4 of 5
Anonymous
in reply to: Stephen.Blair

Oh my word that worked thanks yet again Stephen!

Just to be sure, is it possible that I did something wrong on my end, or possibly a bug in the build of htoa I'm currently using? Doesn't seem like the htoa rop parameters really do anything to the seed.

Message 5 of 5
Stephen.Blair
in reply to: Anonymous

I think this happens when the Arnold ROP was created with an earlier version of HtoA. Not too long ago, we changed how the AA_seed was exposed in the Arnold ROP, and I think the resulting mismatch messes up things.


// Stephen Blair
// Arnold Renderer Support

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums