Community
Arnold for Houdini Forum
Rendering with Arnold in Houdini and Solaris using the HtoA plug-in.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Arnold License Manager stuck and I can't sign in

1 REPLY 1
Reply
Message 1 of 2
valerio_viperino
556 Views, 1 Reply

Arnold License Manager stuck and I can't sign in

Hello,

I'm having issues trying to Sign In to Autodesk via the Arnold License Manager launched from Houdini.
It just stays stuck like this forever:

screenshot-2021-01-09-at-181800.png
This feels similar to:
https://answers.arnoldrenderer.com/questions/23894/license-manager-sign-in-stuck-interface-macos.htm...


I tried the "unassign and assign" workaround on the Autodesk manage webpage but nothing changed. I tried deleting and reinstalling Htoa from scratch, and it didn't help neither.

I've tried running the diagnostic tool, but it didn't seem to make any progress, tool, it keeps staying in the "Running diagnostics...." and the only thing that it says is "Single-user Licensing Version: 10.1.1.66".

It basically prevents me from rendering without watermarks. When starting houdini, the logs says:

authorizing with license manager: user ...
rendering with watermarks because of failed authorization:
[clm.v2] SERVICE (7): login requires GUI mode


which if I'm not wrong - just means that it wants me to login via the GUI. If only it was possible..

Is there any workaround/solution? Or wait to force the login via commandline or other way?

I'm on macOS 10.14.6, houdini 18.0.566, htoa 5.4.0.
Using htoa on houdini on macos has been incredibly frustrating so far, mostly because of licensing issues.

Thanks,

Valerio

Labels (3)
1 REPLY 1
Message 2 of 2

I reinstalled the AdSSO app, but it wasn't enough.
So, after pulling my hairs for a while, I realized that if I manually start the AdVSSO-v2 binary it works (one would expect it to start automatically instead.. so I "hope" that there must be something preventing it).

Basically I did

cd /Library/Application\ Support/Autodesk/AdSSo/AdSSO-v2.app/Contents/MacOS
./AdSSO-v2

and relaunched the Arnold License Manager. Then the Sign In option appeared, and I was able to click Sign In and then login in a separate window. After that, I had to restart Houdini and then finally the single-user license picked up correctly.. I lost half a day of work because of that 😐


Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums  

Autodesk Design & Make Report