Community
Arnold for Houdini Forum
Rendering with Arnold in Houdini and Solaris using the HtoA plug-in.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Arnold Debug log, thousands of Null.

3 REPLIES 3
Reply
Message 1 of 4
amy_adams_aaa
138 Views, 3 Replies

Arnold Debug log, thousands of Null.

I have a scene that renders preparation time takes about 15 minutes.

It takes longer than other scenes. Feels not right.

So I turned on 'log to file' and set it to debug mode.

Use vscode and open this log.

seems to log thousands of Null. How to fix it?

arnold_null_error.png

3 REPLIES 3
Message 2 of 4
lee_griggs
in reply to: amy_adams_aaa

Is this CPU or GPU? Can you share the full log file? What is in the scene? Anything that could be causing it?

Lee Griggs
Arnold rendering specialist
AUTODESK
Message 3 of 4
amy_adams_aaa
in reply to: lee_griggs

It's CPU render

log attached。

 

And can you help me out with another problem?

https://forums.autodesk.com/t5/arnold-for-houdini-forum/after-htoa-6-1-0-0-can-not-use-in-cpurenderf...

Message 4 of 4
thiago.ize
in reply to: amy_adams_aaa

I don't see any nulls in the log. That makes me think it's not Arnold printing those out?

Also, this says you're using a version of Arnold from 3 years ago (Arnold core 6.1.0.0). A lot has changed since then. Please try upgrading to see if it fixes whatever issues you're having. In case there's some confusion, there's an arnold core version and an htoa version and those are not the same. Just download the latest htoa (htoa 6.2.3.3 includes Arnold core 7.2.3.3) and you'll be good. https://arnoldrenderer.com/download/

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums  

Autodesk Design & Make Report