Community
Arnold for Cinema 4D Forum
Rendering with Arnold in CINEMA 4D using the C4DtoA plug-in.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Why is c4d not registering my Arnold license?

5 REPLIES 5
Reply
Message 1 of 6
emoneelarussa
298 Views, 5 Replies

Why is c4d not registering my Arnold license?


screen-shot-2021-06-17-at-105442-pm.pngscreen-shot-2021-06-17-at-105419-pm.pngImage Caption


I'm signed in on my Mac using the single user sign-in, using Arnold License Manager and it registers my ID and says that it is registered and active but when I open Arnold in C4D I still receive watermarks. I'm unable to render without watermarks.


Tags (2)
Labels (2)
5 REPLIES 5
Message 2 of 6

That screenshot is a mix of old and new.

  • The Connect to License Server dialog is old, and you would need see it if you have a version of C4DtoA that includes the Arnold License Manager

What version of C4DtoA are you using in CINEMA 4D?



// Stephen Blair
// Arnold Renderer Support
Message 3 of 6

It says im using 6.2.1.0 (2020.0.0.F)

Message 4 of 6

Can you post the licensing diagnostics?

  • In CINEMA 4D, open the Arnold License Manager and click File > Diagnostics.


// Stephen Blair
// Arnold Renderer Support
Message 5 of 6

I don't know how to check, how could I do that?

Message 6 of 6

How can I figure that out? Where would I find that?

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums  

Autodesk Design & Make Report