Community
Arnold for Cinema 4D Forum
Rendering with Arnold in CINEMA 4D using the C4DtoA plug-in.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Using GPU render but it's noisy. How do I activate Denoiser?

3 REPLIES 3
Reply
Message 1 of 4
steven_chen
192 Views, 3 Replies

Using GPU render but it's noisy. How do I activate Denoiser?

I saw this page https://docs.arnoldrenderer.com/display/A5AFCUG/Denoiser


but still feeling very confused afterwards. Is there a video demonstrating how it is done by any chance? There's a very clear noise on GPU rendered version compared with CPU.

I also get some warning [c4dtoa] 00:00:00 1826MB WARNING | parameter "step_size" is declared already. Not sure if this has anythign to do with it.



Tags (1)
Labels (1)
  • gpu
3 REPLIES 3
Message 2 of 4
steven_chen
in reply to: steven_chen

the option for optix denoiser tickbox seems to be missing in the AOVs -> beaty -> right hand side. Is this the wrong place to look for it? or has it changed location?

Message 2 of 4
steven_chen
in reply to: steven_chen

Message 4 of 4
Stephen.Blair
in reply to: steven_chen

If you want to denoise a single frame, you use an Imager.



// Stephen Blair
// Arnold Renderer Support

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums  

Autodesk Design & Make Report