Community
Arnold for Cinema 4D Forum
Rendering with Arnold in CINEMA 4D using the C4DtoA plug-in.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

TurbulenceFD_Container: Could not create volume with plugin volume_tfd on Cinema4d R20

9 REPLIES 9
Reply
Message 1 of 10
Anonymous
1254 Views, 9 Replies

TurbulenceFD_Container: Could not create volume with plugin volume_tfd on Cinema4d R20

 
Tags (1)
Labels (1)
9 REPLIES 9
Message 2 of 10
peter.horvath6V6K3
in reply to: Anonymous

Could you please check if there's any other error message in the log? What's your C4DtoA and Turbulence FD version? Reinstall of the plugin may help.

Message 3 of 10
Anonymous
in reply to: Anonymous

Hi.Arnold version 2.5.2(5.3.1.0).Turbulens 1-0.Я перечитал все ваши учебники, касающиеся работы этих плагинов.

Message 4 of 10
peter.horvath6V6K3
in reply to: Anonymous

I've tested with the latest TurbulenceFD_C4D_v1-0_1440 and it works fine. To render a TurbulenceFD volume you don't really have to do anything special, just hit render. You can add a standard_volume shader to the container to control the look.

If it's not working, please check the console for error messages or send me a scene to reproduce the issue.

Message 5 of 10
Anonymous
in reply to: Anonymous

How can I send you a scene?screen-shot-2019-07-24-at-154720.png
Message 6 of 10
peter.horvath6V6K3
in reply to: Anonymous

OK, I see the problem. Turbulence FD Learning Edition does not support third party renderers, so it does not render with Arnold. You have to get the full version to be able to render with Arnold (or any other third party renderer).

Message 7 of 10
Anonymous
in reply to: Anonymous

This is from your home computer! It has a demo version! On the PC at work is the same!

Message 8 of 10
peter.horvath6V6K3
in reply to: Anonymous

Make sure the full version is installed on your workstation. If it still gives you an error, please check the console for more details.

Message 9 of 10
Anonymous
in reply to: Anonymous

I have the same problem with C4D R18 and ARNOLD 2.4.5.1.

Message 10 of 10
peter.horvath6V6K3
in reply to: Anonymous

Can you check the log in the console? Maybe there are some details there.

What's your TFD version? There was a recent change in TFD which was broke the plugin and was fixed in C4DtoA 2.6.1.4.

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums