Arnold for Cinema 4D Forum
Rendering with Arnold in CINEMA 4D using the C4DtoA plug-in.
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Textures aren't rendering in c4dtoA

Message 1 of 3
278 Views, 2 Replies

Textures aren't rendering in c4dtoA

Hi, I am trying to render a scene but the Arnold is not rendering the scene if I apply textures to objects, like if there are no textures in the scene it will render out the image without any issues and this is only happening on gpu because I tried it to render it on cpu it worked great but not on gpu. And sometimes dialogue box pops up giving an error and file crashes and closes the software.

I am using GTX 1050.

Error: ERROR| [gpu] an error happened during rendering : Memory allocation failed (Details: Function "_rtContextLaunch2D" caught exception: Out of memory)

Tags (1)
Labels (1)
Message 2 of 3
in reply to: Sabih_Rehman

Which format? How big is the texture? Are you able to convert it using the Tx Manager and use that?

Lee Griggs
Arnold rendering specialist
Message 3 of 3

It seems like you run out of VRAM. As Lee said maybe your textures are too big. You can set a maximum resolution for textures in the Render Settings:

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums  

Autodesk Design & Make Report