Community
Arnold for Cinema 4D Forum
Rendering with Arnold in CINEMA 4D using the C4DtoA plug-in.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Missing node volume_voxel_field

5 REPLIES 5
Reply
Message 1 of 6
Anonymous
403 Views, 5 Replies

Missing node volume_voxel_field

I've built an XParticles scene that renders fine locally with C4DtoA 2.4.1.1. Our farm uses the Linux build of atop the MtoA 3.1.0.1 installation and we're getting the error of the mentioned node not being installed or existing. Looking through the shaders MTD file there is the xparticles and xp_gaseous nodes but no mention of this particle node. Is it not supported (yet) in the linux build?

Labels (5)
5 REPLIES 5
Message 2 of 6
peter.horvath6V6K3
in reply to: Anonymous

Indeed, that volume plugin is missing from the linux package. My bad. I will make a build and update the package in the next days.

Message 3 of 6
peter.horvath6V6K3
in reply to: Anonymous

The linux packages on the ftp are now updated.

Message 4 of 6
Anonymous
in reply to: peter.horvath6V6K3

Hi Peter,

I work with Noah and manage the farm. I take it support is added in the 2.4.1.2 package?

Cheers,

Mike

Message 5 of 6
peter.horvath6V6K3
in reply to: Anonymous

I also updated all previous linux shader packages until 2.3.0. Or if you use the full plugin build (for the C4D command line) it's available in the 2.4.1.2 build, that should work with 2.4.1.1 too.

Message 6 of 6
Anonymous
in reply to: peter.horvath6V6K3

Awesome, thanks! Upgrading to 2.4.1.2 shouldn't hurt us and only takes a few minutes. Thanks for the prompt update (and backports)!

Cheers,

Mike

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums