Community
Arnold for Cinema 4D Forum
Rendering with Arnold in CINEMA 4D using the C4DtoA plug-in.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

License Manager Sign-In: Stuck Interface macOS

8 REPLIES 8
Reply
Message 1 of 9
eric2C95Q
974 Views, 8 Replies

License Manager Sign-In: Stuck Interface macOS

Hello — any other Arnold for C4D macOS users dealing with this issue?

Arnold License Manager is stuck on the sign-in screen...

Rebooted machine, restarted C4D, etc.

macOS High Sierra 10.13.6


6072-screen-shot-2020-02-28-at-20622-pm.png



Tags (1)
Labels (1)
8 REPLIES 8
Message 2 of 9
Stephen.Blair
in reply to: eric2C95Q

Hi

Can you send the following to support at arnoldrenderer dot com?

  • The log file from Arnold License Manager > About Arnold License Manager > Show Log
  • The diagnostics from File > Diagnostics
  • The WebServices.log file from ~/Library/Application Support/Autodesk/Web Services/Log/WebServices.log

    In Finder, click Go > Go to Folder, and go to ~/Library
    Then you can click through the folders to get to the log file.

    Or run this command to copy the log file to your Downloads folder:

    cp ~/Library/Application Support/Autodesk/Web Services/Log/WebServices.log ~/Downloads


// Stephen Blair
// Arnold Renderer Support
Message 3 of 9
Mike_Stening
in reply to: eric2C95Q

is there a space in your username folder name?

Message 4 of 9
Anonymous
in reply to: eric2C95Q

Any solution to this? Having the exact same problem on macOS 10.15.3. Already tried uninstalling / reinstalling.

6951-screen-shot-2020-05-03-at-112407-pm.png

Message 5 of 9
Stephen.Blair
in reply to: Anonymous

If click the SIgn In window (to give it focus) and then move the mouse pointer vertically down the window, does the mouse pointer change? eg from a pointer to a text cursor to a hand?

That means the input fields are there, but not visible.

The other day, a user did that to sign in with a blank Sign In window.
If you find the input boxes, you just have to press ENTER after you enter your email/password.



// Stephen Blair
// Arnold Renderer Support
Message 6 of 9
eric2C95Q
in reply to: eric2C95Q

Once I unplugged my external monitor (am using 2018 MBP), I was able to see the sign-in fields as expected. Signed in normally, plugged in the monitor, was back in business.

Message 7 of 9
Anonymous
in reply to: eric2C95Q

This support article describes the problem and provides a fix, but it doesn't work.

https://knowledge.autodesk.com/support/arnold/learn-explore/caas/sfdcarticles/sfdcarticles/When-star...

Reinstalling AdSSO-v2 makes the problem worse by getting stuck earlier in the process, wanting to reinstall the AdSSO over and over.

The only way I could get back to the blank login window was to do a clean uninstall of everything Autodesk, reboot, and reinstall. Uninstall includes everything in /private/var/db/receipts/. I missed this the first time, but when I deleted the com.autodesk files from this folder it let me get back to the blank login window.

On a hunch I started clicking around in the blank login window and eventually the arrow cursor turned to a text cursor, making me think the contents were there but not visible. Remembering the username and password were entered and confirmed separately I entered my username, pressed enter, clicked around further down until the cursor again changed to a text input box, entered my password and pressed enter. By some miracle this worked.

It appears the AdSS0-v2 package Autodesk package mentioned in the support article, the same one bundled with the Arnold for Cinema 4D installer, doesn't work with the current version of macOS. The support article mentions anything newer than 2017 use v2 which makes me think it hasn't been updated since then. Given the significant changes and bugs introduced in macOS 10.15 Catalina, it looks like this is something no one at Autodesk bothered to test.

Message 8 of 9
Anonymous
in reply to: eric2C95Q

Forgot to mention, I'm on a Mac Pro with only one monitor. What's weird is it worked on earlier versions of macOS 10.15 Catalina on the same setup.

Message 9 of 9
handful
in reply to: eric2C95Q

Hi Stephen, same problem here and with a Mac Pro so no luck not he unplugging the monitor trick.


Here are the files you requested:

logs.zip


Hope this helps.

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums  

Autodesk Design & Make Report