Community
Arnold for Cinema 4D Forum
Rendering with Arnold in CINEMA 4D using the C4DtoA plug-in.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

I can't sign in C4D to A

9 REPLIES 9
Reply
Message 1 of 10
xhyan2018
683 Views, 9 Replies

I can't sign in C4D to A

Why can't I sign in Arnold with personal singal user account? When I sign in Arnold, computer will be down off and always show below screen capture that can't be moved. Why this will happen? My account will be expired on the middle of July, Is this reason caused to this problem? Is there any solutions to resolve out before the expiration? Thanks.

9 REPLIES 9
Message 2 of 10
purchasingD8WG2
in reply to: xhyan2018

I have the same problem. MacBook Pro M1 Max—latest macOS, latest version of software (C4D 2023.2.1, Arnold v4.6.3.1).
I'm logged out and render with watermarks. When I try to log in, Arnold License Manager freezes and I need to force quit to continue working. 
Does anyone have an idea?

Thank you

 Bildschirmfoto 2023-06-23 um 14.43.13.pngthis button is everything that appears from the login page.this button is everything that appears from the login page. 

Message 3 of 10
tompkins.ge
in reply to: xhyan2018

Same problem here. Tried running the license installer in the plugin folder but still not working. Works on a Windows system so this is Mac specific.

Message 4 of 10
peter_horvath
in reply to: xhyan2018

Could you please send us the logs?

 

First the license manager log:

  • Open the Arnold License Manager
  • Click About Arnold License Manager in the app menu
  • Click Show Log... button

Then diagnostics:

  • Open the Arnold License Manager
  • Click File > Diagnostics in the menu
  • Click Open Log Folder... button when finished
  • Send us the info-and-logs.zip file

// Peter Horvath
// C4DtoA developer
Message 5 of 10
tompkins.ge
in reply to: peter_horvath

Didn't change anything but it's working now. Would still like to know what happened if it happens again.

Message 6 of 10
xhyan2018
in reply to: peter_horvath

Thanks.. Umh, but my problems was resolved. It seemed the ADSSO component was expired. I don't know if it's the final reason casued, but I have worked it out!😁

ok, the first step to unistall the elder Autodesk Single Sign On Component, and the second, reinstall the latest ADSSO component, the last, perfect to launch it!

 

OK, if someone else has the same problems like me, you could refer to these two articles link below, then I was obtained a lot from these. 

Unable to Sign In in Arnold License Manager to access Arnold single-user license (autodesk.com)

Autodesk Single Sign On Component (AdSSO) update for 2020 - 2023 product versions

 

@tompkins.ge @purchasingD8WG2 

Message 7 of 10
Stephen.Blair
in reply to: xhyan2018

Are you using an older c4dtoa? Because the latest does not use AdSSO, it uses the Autodesk Identity Manager. 



// Stephen Blair
// Arnold Renderer Support
Message 8 of 10
xhyan2018
in reply to: Stephen.Blair

Yeah, thank you for your advice, I noticed that, now I am updating to the latest Autodesk Identity Manager component.

 

I will list the link below for some people has the same question that,

1.  IDSDK download hyperlink below,

Autodesk Identity Manager component update for product versions 2024 and beyond (Windows)

2.  Where can find Autodesk Access App?

Autodesk Access | Formerly Autodesk Desktop App | Autodesk

Tags (1)
Message 9 of 10
dominik.source
in reply to: xhyan2018

Hello, I have the same problem with Cinema 4D 2024.0.2 and C4DtoA 4.6.6. on macOS 13.4.1.
I only see this little green "Signing In" window and after a few seconds this pops up:

 Bildschirmfoto 2023-10-10 um 17.43.26.png

This is a major problem as I cannot render client projects without watermarks.

Any ideas?

Message 10 of 10

Arnold support shared this with me: https://www.autodesk.com/support/technical/article/caas/sfdcarticles/sfdcarticles/Sign-in-failed-Err...

Installing that fixed the issue. Hope also does for you.

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums