Community
Arnold for Cinema 4D Forum
Rendering with Arnold in CINEMA 4D using the C4DtoA plug-in.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

ground shader not to its mark

5 REPLIES 5
Reply
Message 1 of 6
gomeslindsay
317 Views, 5 Replies

ground shader not to its mark

hey

so I've been using quixel recently and and have figured out how to work everything out along with the textures but for some reason I can't seem to figure out how to use the ground shader the right way I have provided with the file I'm working with along with the textures if some one could just adjust exactly what is needed to be changed or added and send it back so I could take a look and understand as far as I know everything in the nodes are perfectly right the only issue is the displacement and tiles I played around with the tiles U and V to decrease the size but its still not at its best result

https://we.tl/t-ASyB1zaMpL

Tags (1)
Labels (1)
5 REPLIES 5
Message 2 of 6
gomeslindsay
in reply to: gomeslindsay

@leeGriggs Lee Griggs

hey im sorry if I keep pinning you up your my only savior here ive been experimenting and still not the result im looking for that "realism" and exact details. also slow laptop to the render time kills me when waiting for results 😞

ive watched some great videos on displacement spcifically for ground but ive realized it depends on the texture not sure if that's true

but how does it work ? and also if u can fix my setting and send my way to understand

Message 3 of 6
lee_griggs
in reply to: gomeslindsay

Adding a uv_projection to the displacement map shows the displacement effect.

1619688401870.png

Lee Griggs
Arnold rendering specialist
AUTODESK
Message 4 of 6
gomeslindsay
in reply to: lee_griggs

@ Lee Griggs

damn thanks always to my rescue man

and what about displacement settings like the displacement , Scale , scaler zero value

and the height ?

Specifically when there are rocks or pebbles in the map or its an asphalt texture getting that depth ?

Message 5 of 6
gomeslindsay
in reply to: lee_griggs

@ Lee Griggs , @Stephen Blair so I tried the uv projection and it worked perfect but only when my camera angle is at a distance I want to achieve a macro shot

the pictures with the pill in it is with that ground is what I want to achive that level of detail

where as when I have a close up on mine its all 2Dish with slight random bumps

mine-close-up.jpg

another-close-up.jpg

another.jpg

also this shot is from octane using texture maps as well its not mine its from a short film

what-i-am-looking-for.jpg


distance-shot-is-good.jpg

Message 6 of 6
lee_griggs
in reply to: gomeslindsay

Did you try changing the scale of the uv_transform?

Lee Griggs
Arnold rendering specialist
AUTODESK

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums  

Technology Administrators


Autodesk Design & Make Report