Community
Arnold for Cinema 4D Forum
Rendering with Arnold in CINEMA 4D using the C4DtoA plug-in.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

GPU Transmission Depth and motion blur [optix crashed]

5 REPLIES 5
Reply
Message 1 of 6
honorsforgod
296 Views, 5 Replies

GPU Transmission Depth and motion blur [optix crashed]

hi

i have some dice emitter and dynamic stuff and I use material glass with depth and i enabled motion blur and Optix denoiser -----> Crashed


when I disabled the motion blur ---> crashed

when i disabled Optix denoiser --> Worked fine


minidump.zipscreenshot-2022-03-21-133945.png

Tags (2)
Labels (2)
5 REPLIES 5
Message 2 of 6

Based on the dump, it's the same issue you reported in https://answers.arnoldrenderer.com/questions/38131/optix-crashed.html..

Any chance you can send us the scene?

Message 3 of 6
honorsforgod
in reply to: honorsforgod
Message 4 of 6
honorsforgod
in reply to: honorsforgod

hi I use the latest version 4.2 with Optix Denoiser [Motion Blur] and this happens all my VRAM filled up my render time starts to increase 

I run the test without Optix everything went well as usual 

my graphic driver is set on ---> DCH

I send my scene links [one drive is above]

 

 

 

Screenshot 2022-04-02 132438.png

Message 5 of 6

I can reproduce the issue, we'll look into it. For future reference, it's logged as ARNOLD-12211. Thanks.


// Peter Horvath
// C4DtoA developer
Message 6 of 6
Hossein_SHA
in reply to: peter_horvath

Thanks

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums  

Autodesk Design & Make Report