Community
Arnold for Cinema 4D Forum
Rendering with Arnold in CINEMA 4D using the C4DtoA plug-in.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Fracture Voronoi object not rendering in Cinema 4D why ?

13 REPLIES 13
Reply
Message 1 of 14
theGrizzli
5139 Views, 13 Replies

Fracture Voronoi object not rendering in Cinema 4D why ?

Hi Everyone,

My question is really simple, since few days, when I would like to render an object with a fracture voronoi, this one isn't rendered in the final output... It's ok with the IPR… but not in the final render… someone knows why?

I'm using C4D R19 + Arnold 2.3.1.1

Cheers,

Mirko

Labels (3)
13 REPLIES 13
Message 2 of 14
Anonymous
in reply to: theGrizzli

I had the same error recently.

I was able to trace it to Arnold not "understanding" the subdivision surface i placed my object in.

Hence i had to bake the object with the subdivision as one whole object, then i applied an Arnold parameter tag. I then enabled the "catclark" option under the subdivision tab in the Arnold tag i applied

I hope this helps

Message 3 of 14

Do you have a simple scene showing the problem? Did it start with 2.3.0 or do you have the issue in previous release as well?

Message 4 of 14
theGrizzli
in reply to: theGrizzli

@kennybadex kennybadex thanks for the tips, but not working on my scene 😞

@Peter Horvath here the scene https://www.dropbox.com/s/8zje5sw8ve4445b/Cesar2.c4d.zip?dl=0, it's starts using 2.3.1.1 … first time I have this issue,

Message 5 of 14

I can't download the scene: "This link is temporarily disabled. The person who shared it hit their daily limit of traffic or downloads."

Message 6 of 14
theGrizzli
in reply to: theGrizzli

Message 7 of 14

Your scene renders fine here, the only thing I changed is to replace the missing textures. Tried with Cinema 4D R19, C4DtoA 2.3.1.1 on win and osx. Do you have any error in the log (console) maybe? What's your C4D version exactly? R19.053? Win or osx?

Message 8 of 14
theGrizzli
in reply to: theGrizzli

@Peter Horvath oO I'm using R19.053 on mac OS high Sierra + Arnold C4DtoA 2.3.1.1

I have some warning

1866-capture-decran-2018-06-21-a-230216.png

in the log, when I use the IPR its ok but not with the render engine…

Message 9 of 14

That's strange, it seems the volume and shader plugins are not loaded, which explains why you can not render. However the IPR should not work either. Is everything alright with your installation? Can you try to reinstall the plugin?

Message 10 of 14
theGrizzli
in reply to: theGrizzli

@Peter Horvath , I try to reinstall it, like four times… change nothing 😞 I don't know why…

this is really disapointing

Message 11 of 14

I was just checking your log again and those plugins (volume_openvdb.dylib, tfd.dylib, common_shaders.dylib) are from an old install (C4DtoA 1.x / Arnold 4), so it must be a corrupt installation. Try to manually delete the /Applications/MAXON/Cinema 4D R19/plugins/C4DtoA folder first, and than install again.

Message 12 of 14

You might also have to remove the /Applications/MAXON/Cinema 4D R19/arnold folder.

Message 13 of 14
Mohamed_Sahil
in reply to: theGrizzli

my answer will be very strange. but I was facing this issue. try to put into cloner your Voronoi fracture and give 1 count, it will stay as the original. then render it. cheers

Message 14 of 14
yurrryme
in reply to: Mohamed_Sahil

Awesome, thanks, now it works!

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums  

Autodesk Design & Make Report