Community
Arnold for Cinema 4D Forum
Rendering with Arnold in CINEMA 4D using the C4DtoA plug-in.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

enable/disable debug shading mode can't turn off

1 REPLY 1
Reply
Message 1 of 2
ismoilismoil
100 Views, 1 Reply

enable/disable debug shading mode can't turn off

i can't turn off, my work looked different before enabling this feature. Please help with disabling "debug shading".
3rd screenshot shows my work. I tried disabling the checkboxes but that didn't work, they just don't click, exactly those in debug shading. I tried to click on the circle and disable it there, but it doesn't work

Labels (1)
1 REPLY 1
Message 2 of 2

Check Diagnostics > Feature Override > Shader Override in your render settings, maybe it was copied over. If it shows Debug > Diffuse, then just click on the button and select custom.

peter_horvath_0-1676909759024.png

 


// Peter Horvath
// C4DtoA developer

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums  

Autodesk Design & Make Report