Community
Arnold for Cinema 4D Forum
Rendering with Arnold in CINEMA 4D using the C4DtoA plug-in.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Duplicating Objects crashes

6 REPLIES 6
SOLVED
Reply
Message 1 of 7
jankarl.exe
255 Views, 6 Replies

Duplicating Objects crashes

Holding Ctrl + Dragging a not so dense mesh would make c4d lag for some time, if it was a dense "sculpt" it would crash

1604367636031.png

1604367735759.png

c4dtoa (whatever the newest version is)

Tags (1)
Labels (1)
6 REPLIES 6
Message 2 of 7
lee_griggs
in reply to: jankarl.exe

What does the log file say?

Lee Griggs
Arnold rendering specialist
AUTODESK
Message 3 of 7

Unfortunately I'm not able to reproduce the lag or crash. Do you experience the same in a basic new scene? Do you have the same problem in previous C4DtoA releases (e.g. 3.1.0)?

Message 4 of 7
jankarl.exe
in reply to: jankarl.exe

"Do you have the same problem in previous C4DtoA releases" I didn't think so.

"Do you experience the same in a basic new scene? " that was a new scene the one I sent, it crashed before so I was looking for anything that made it crash and found out it was the mesh, just thought it was the deformers or something, I also found that using procedurals seems to do the trick, it's pretty reasonable for a 5 billion polygons

Actually this version seems to crash more often (probably because I keep pressing imagers while ipr is running) there's also this bug, not too sure if it was just the new update, but when I delete an object it would remain in the ipr, though if I do the same with polygons it would work I don't even know it's pretty inconsistent


Message 5 of 7

"when I delete an object it would remain in the ipr"

That's a bug indeed in this latest build which will be fixed in an upcoming bugfix release. I also noticed some issues with imagers which may explain your other crashes.

Not sure what's with the mesh duplication though, still can't repro.

Message 6 of 7

The issue with the IPR not updating after removing an object should now be fixed in C4DtoA 3.2.0.1. Not sure if it solves the original crash, since I was not able to reproduce it. Please give it a try and let me know. Thanks.

Message 7 of 7
jankarl.exe
in reply to: jankarl.exe

For some reason the update also fixed the imagers problem, thanks so much peter!

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums