Community
Arnold for Cinema 4D Forum
Rendering with Arnold in CINEMA 4D using the C4DtoA plug-in.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

different images in team render.

3 REPLIES 3
Reply
Message 1 of 4
leandro.cattani
101 Views, 3 Replies

different images in team render.

Hello everybody!

 

Why this is happening when I render in team render?  The light parts are from others machines, the darker is form the team server.

Cinema 4D R25.121 and Arnold 4.4.0

 

Thank you!

 

 

13 de tecido0202.png

3 REPLIES 3
Message 2 of 4

Looks like some sort of color management issue. Check the console of the Team Render client for any warnings or errors. What's your Color Manager settings in the Arnold Render Settings? Can you reproduce it with a very basic scene as well (e.g. just a Plane with a flat color)?


// Peter Horvath
// C4DtoA developer
Message 3 of 4

Hello!

sometimes happens, other times everything is ok. Here is the log:

Message 4 of 4

Looking at the log there might be a problem with auto generating Tx files and it could be because of the '~' character in the file name, like file_e32487de918d5b17~.tx Can you change the file name and render again?

Alternatively you can turn off auto tx generation in the render settings to see if that's the source of the problem. If so, you can generate tx files manually via the Tx Manager and use them in the scene instead.

 

I also see some compatibility issues in the log, like

[c4dtoa] 00:00:00  1246MB WARNING |  alembic_proc.dylib was compiled against non-compatible Arnold 7.1.3.1

which suggests, that something's wrong with the install. Some files are left from previous plugin version maybe. You can try to re-install the plugin and make sure everything is up-to-date. Also make sure you use the same plugin version on all client machines.


// Peter Horvath
// C4DtoA developer

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums