Community
Arnold for Cinema 4D Forum
Rendering with Arnold in CINEMA 4D using the C4DtoA plug-in.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

C4DtoA crashing during rendertime / Threadripper issue?

7 REPLIES 7
Reply
Message 1 of 8
MJayster
423 Views, 7 Replies

C4DtoA crashing during rendertime / Threadripper issue?

Hello,


I just wanted to test Arnold on a new Windows machine, to test its capabilities on that machine.

But Arnold is crashing most of the time instantly on rendertime.

I´ve run multiple benchmarks and stresstests and everything worked out fine.

The render finishes when I manually reduce the threads Arnold is allowed to use (to 48). The same, very simple scene (just some cubes and arnold sky), renders fine with Arnold GPU.

Other C4D renderings (physical, standard, redshift) working fine with 100% CPU use.


Is it a threadripper or memory issue?


WINDOWS 64 BIT

AMD Ryzen Threadripper 3970X 32-Core Processor

RAM: 128GB DDR4 Corsai C3200 C16

GPU: 2x Nvidia 2080 Ti

Cinema R20 (Tried it on R21 - same issue)

C4DtoA 3.0.2


best,

Marty


_BugReport.txt



Tags (1)
Labels (1)
7 REPLIES 7
Message 2 of 8
Eden_Soto2
in reply to: MJayster

I'm on R21 with a 3990X with all cores/threads active and it's been super stable with rendering (I've let a render go overnight with no problems) so I'd guess it's not because of core/thread count issue with Arnold or a Threadripper issue in general

Message 3 of 8
Stephen.Blair
in reply to: MJayster

What memory DIMMs do you have?



// Stephen Blair
// Arnold Renderer Support
Message 4 of 8
MJayster
in reply to: Stephen.Blair

128GB DDR4 Corsai C3200 C16

Message 5 of 8
thiago.ize
in reply to: MJayster

Does rendering the same scene from kick work? That would help to tease out whether it's a c4dtoa/c4d issue or possibly a problem with the machine.

Message 6 of 8
MJayster
in reply to: thiago.ize

Sry, don`t really know how to do that.

Message 7 of 8
Eden_Soto2
in reply to: MJayster

Are they in XMP mode? Were they on the list of compatible modules for your board?

Also sometimes when you're running a lot of RAM, it may not be stable running at the rated speed (depends a lot on the board and the modules)... I've been able to run 64GB at 3200 on my current board, but my previous board I was using 128GB and had to drop the RAM speed from it's XMP rating of 3200 to 2800 in order to get the machine stable

Message 8 of 8
MJayster
in reply to: MJayster

Ok, it looks like it was a Hardware "bug". The mainboard has an inbuild memory overclocking feature which was on by default. Disabled all "Ai.Tweaking" features and now Arnold runs stable. Arnold was the only software that apparently had a problem with the overclocking - whatever it did. Good to know.

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums