Community
Arnold for Cinema 4D Forum
Rendering with Arnold in CINEMA 4D using the C4DtoA plug-in.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

C4D2A installation trouble

3 REPLIES 3
Reply
Message 1 of 4
sjonesWRUZH
1011 Views, 3 Replies

C4D2A installation trouble

I cant get arnold to show in the c4d plugins menu. I recently purchased arnold license, from the downloads page i downloaded and tried to install. I had previously installed Arnold but i thought this would update, I didnt get an error on arnold install.

I've uninstalled C4d, deleted preferences, tried reinstalling arnold and didnt get any errors, but c4d2a is still not showing up in the plugins dropdown.


Tags (1)
Labels (1)
3 REPLIES 3
Message 2 of 4
Stephen.Blair
in reply to: sjonesWRUZH

You downloaded the C4DtoA installer from arnoldrenderer.com/arnold/download ?

You need to install C4DtoA, not standalone Arnold.


What version of CINEMA 4D? You need

  • CINEMA 4D R19.024 or above
  • CINEMA 4D R20.057 or above
  • CINEMA 4D R21.022 or above


// Stephen Blair
// Arnold Renderer Support
Message 3 of 4
Eden_Soto2
in reply to: sjonesWRUZH

Can you confirm the plugin is in C4D's programs plugin folder after the install? It doesn't get installed in the user plugins folder.

And since you're saying "Plugins" dropdown, I'm guessing you're not on R21? In R21 it shows up in the "Extensions" dropdown.

Message 4 of 4
sjonesWRUZH
in reply to: sjonesWRUZH

You magnificent SOB, I didn't have C4D updated after the clean install, solved, thanks!

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums