Community
Arnold for Cinema 4D Forum
Rendering with Arnold in CINEMA 4D using the C4DtoA plug-in.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Arnold render hair doesn't match the C4D standard render

3 REPLIES 3
SOLVED
Reply
Message 1 of 4
Brian_Re
258 Views, 3 Replies

Arnold render hair doesn't match the C4D standard render

I need some help please !

So I added hair to a mesh and controlled its length curls twist ... in the standart c4d hair material and for the color and spec i used arnold standard hair . However when i render in arnold i dont ge the result i want . The main problem comes from the lengh parametre in the native hair material . Somehow arnold does not work well with it . Because when i disable it the hair kinda render properly but i dont get the length falloff i'm aiming for .

I just want the same result i get in the standard render to be in the arnold render ! 

I hope it makes sense !

Screenshot 9.png

 

 

Labels (4)
3 REPLIES 3
Message 2 of 4
peter_horvath
in reply to: Brian_Re

There are some use-cases where the default hair generation method can not replicate the native result. Add an Arnold tag to the Hair object and enable Render via Hair Render effect under the Advanced tab. Does that match the Standard render?

https://help.autodesk.com/view/ARNOL/ENU/?guid=arnold_for_cinema_4d_ci_Shapes_ci_Hair_object_html

 

Note, that this option has some limitations. It might not render correctly in the IPR and does not support motion blur.


// Peter Horvath
// C4DtoA developer
Message 3 of 4
Brian_Re
in reply to: Brian_Re

I tried it, but the problem remains.

 

Message 4 of 4
Brian_Re
in reply to: Brian_Re

I discovered a solution. It has something to do with the UV space.Because the mesh UV is in UDIMS, when the UV is in the (1002, 1004,1006,1008) space, it does not work, but it works when it is on 1001.1003.1005. It may appear confusing, but this is what worked for me.

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums